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Tujuan Pembelajaran

Modul

Tujuan Pembelajaran

Modul 1

Siswa akan mengetahui penggunaan software pembuat presentasi yaitu
PowerPoint 2007 disertai dengan pengenalan tampilan dengan perintah
membuka, menutup dan menyimpan file PowerPoint 2007.

Modul 2

Siswa dapat mengenal cara memulai membuat presentasi dengan
PowerPoint 2007 dengan membuat presentasi sederhana dan mengenalkan
perintah dasar dalam membuat presentasi.

Modul 3

Siswa akan mengetahui lebih jauh mengenai beberapa tampilan yang ada di
PowerPoint 2007 sehingga terbiasa bekerja dengan berbagai lingkungan
tampilan yang akan berguna meningkatkan keahlian dalam membuat
presentasi.

Modul 4

Siswa akan mengetahui penggunaan layout dan themes dan bisa memilih
berbagai pilihan themes dan menggunakan layout untuk presentasinya.

Modul 5

Siswa mengetahui cara memasukkan tabel, grafik dan diagram. Komponen
ini berguna untuk menambahkan informasi yang berhubungan dengan
bahan presentasi sehingga lebih akurat.

Modul 6

Siswa akan memahami pengelolaan gambar, clip art dan shapes yang akan
sering digunakan dalam bekerja dengan presentasi.

Modul 7

Siswa akan memahami cara menambah animasi, sound dan movies yang
berguna untuk mempercantik bahan presentasi yang mereka kerjakan.

Modul 8

Siswa akan lebih memahami untuk menambahkan text box dan wordart
yang menjadi komponen yang memperindah bahan presentasi mereka.
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Modul 1. Pengenalan PowerPoint 2007

Materi

Langkah Detailnya

Menjalankan
Microsoft PowerPoint
2007

1. Cara 1 : Klik tombol Start > All Program > Microsoft Office >
Microsoft Office Word 2007.

Il Microsoft Office ]
*oi Microsoft Office Access 2007

Microsoft Office Excel 2007

2 Microsoft Office Groowve 2007

1 Microsoft Office InfoPath 2007
Microzoft Office OneMote 2007

= e
lG Microsoft Office PowerPoint 2007
=5 Microsoft Office Publisher 2007 -
If_«‘ Microsoft Office Visio 2007
[ Microsoft Office Word 2007

. Microsoft Office Tools

Microsoft SQL Server 2005

. Mozilla Firefox -

m

7

)

ST

B Fr.rd PR,

1  Back

= r ~
Y = Fun m
_L'.

ot == Typetha neme of & program, folder, document, o Infernet
'_:E mrurce, prd Wandead will cpen & for yeu
v/ 5 Cpen: | powerpoint =

[TCET .

O Cancel

Materi Langkah Detailnya
Pengenalan 1. Pada windows Microsoft Power Point 2007 yang muncul, terdapat
Interface/Tampilan beberapa tampilan sebagai berikut (tunjukan dengan mouse anda

Microsoft PowerPoint
2007

masing—masing komponen berikut) :
- Office Button

- Quick Access Toolbar

- Title Bar

- Tabmenu Ribbon

- Ribbon

- Status Bar

- Horizontal Scroll Bar

- Vertical Scroll Bar

- Slide Area
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Office Quick

Access

Tab

Menu

Home | inset  Design __ Animstions __Slide Show __ Review _ View _ Developer Lmﬂns @
=T = =) Layout - v a0 A @ DL* % shape Fill - # Find
= Ee 5 Reset —————rt ==l = | 4 [ Shape Outline 2, Replace ~
Faft? 7 SN:‘:V % Delete [B 7 U e 8- 4 HA | |§ Shavpes A"av"ge 5?:‘",“ -/ Shape Effects ~ lg select =
Clipboard Slides Font Paragraph Drawing Editing
Slides i x T I T T T T T O T T S T T e T R

Click to add title

Click to gdd subtitle

Click to add notes

Slide1of2 |

Status Slide Horizontal
Bar Area Scroll Bar
Materi Langkah Detailnya
Mengaktifkan Menu- | 1. Untuk mengaktifkan Menu Home, coba anda klik tab Menu Home
Menu Pada Power pada tab menu atau tekan Alt+H, perhatikan ribbon menu yang
Point 2007 tampil.

Presentationl - Microsoft PowerPoint

(Oa) 9 -0 7

[ ) F e T

Haome Insert Design Animatians Slide Show Review View Developer Add-Ins

R % 2 = Layout » || e e Sl
ﬁ "2 A i =7
=y 1 | L "\_l /||

o E Reset —_— et
Paste Mew AV . . =
- F || siide~ % Delete L B I U e 8§ & Aa ||é | |=
Clipboard = | Slides Font [s}| Paragraph

2. Untuk mengaktifkan Menu Insert, coba anda klik Menu Insert pada
tab menu atau tekan Alt+N, perhatikan ribbon menu yang tampil.

Presentationl - Microsoft PowerPoint

I‘DE' d9-0 -
~ Hame I Insert I| Design Animations Slide Show Review View Developer Add-Ins

a | Elz [m o & b A =
LHESEPEN QLB 433
Table Picture Clip Photo Shapes SmartArt Chart Hyperlink Action Text Header WordArt Date Slide

e At Album~r v Box & Footer b & Time Number
Tables MMustrations Links Text

3. Untuk mengaktifkan Menu Design, coba anda klik tab Menu Design
pada tab menu atau tekan Alt+G, perhatikan ribbon menu yang

tampil.
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j:'}j H9-0 )+ Presentationl - Microsoft PowerPoint
T e
Home

Insert Animatians Slide Show Review View Developer Add-Ins

=t BAE Ba ) lda—1 | Aa ti_
Page ) SIidE_ EmEE [T T | EEEEE | | =w=mss

Setup Orientation =

Page Setup Themes

4. Untuk mengaktifkan Menu Animations, coba anda klik tab Menu
Animations pada tab menu atau tekan Alt+A, perhatikan ribbon
menu yang tampil.

j:'}j H9-0 )+ Presentationl - Microsoft PowerPoint
T e

Haome Insert Design m Slide Show Review View Developer Add-Ins
L Transiti
L {24 Animate ity Transition
= ™ i‘ Transition
Preview || #39 Custom Animation

T il ApplyTa &
Preview Animations Transition to This 5li

5. Untuk mengaktifkan Menu Slide Show, coba anda klik tab Menu
Slide Show pada tab menu atau tekan Alt+S, perhatikan ribbon
menu yang tampil.

I."E:;\- H - = Presentationl - Microsoft PowerPoint
T i
—) Haome Insert Design Animatians Slide Show Review View Developer Add-Ins
'—é) Te :'E‘_i";l- ..i:r “_ WD Record Marration (| Resolution: Use C
o i = —= \‘C‘ﬁ' Rehearse Timings a7 Show Presentation On
From From Custom Set Up Hide _ -
Beginning Current Slide | Slide Shaw = || Slide Show  Slide ¥ Use Rehearsed Timings Use Presenter View
Start Slide Show Set Up Manitars

6. Untuk mengaktifkan Menu Review, coba anda klik tab Menu Review
pada tab menu atau tekan Alt+R, perhatikan ribbon menu yang
tampil.

|';Ei':.l\' H0 =) Presentationl - Microsoft PowerPoint
T i
—) Haome Insert Design Animatians Slide Show View Developer Add-Ins

A R AR R R R LT

Spelling Research Thesaurus Translate Language Show MNew Delete Previous Mext Protect
Markup | Comment C it Presentation =

Proofing Caomments Protect

7. Untuk mengaktifkan Menu View, coba anda klik tab Menu View
pada tab menu atau tekan Alt+W, perhatikan ribbon menu yang
tampil.

i =3 H9-0 - Presentationl - Microsoft PowerPoint
—) Home

Insert Design Animatians Slide Show Review Developer Add-Ins
V| Ruler \'_% = 3 color

| Gridlines . E Grayscale
Mormal| Slide MNotes Slide Slide Handout Motes y _ Zoom  Fitto
Sorter Page Show | Master Master Master Message Bar Window E Pure Black and White
Presentation Views Showy/Hide Zoom Color/Grayscale
Slides ( Qutline x| T T T T s T T
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8. Untuk mengaktifkan Menu Developer, coba anda klik tab Menu

Developer pada tab menu atau tekan Alt+L, perhatikan ribbon menu
yang tampil.

{ n\ H9-0 ¢ Presentationl - Microsoft PowerPoint
o
—/ Home

Insert Design Animations Slide Show Review View Addns
! A B A = E | A rroperties ‘@

| ey
Visual Macros Maco | [ @ B 8 & 3% | Gl View Code || Document
Basic Security Panel
Code Controls Modify
Slides { Qutline *. x| T T

T O PO ST A " -

9. Untuk mengaktifkan Menu Add-Ins, coba anda klik tab Menu Add-Ins

pada tab menu atau tekan Alt+X, perhatikan ribbon menu yang
tampil.

{ n\ H9-0 ¢ Presentationl - Microsoft PowerPoint
ol
—/ Home

Insert Design Animatians Slide Show Review View Developer

ORecordmg@fb_sr (7]

Custom Toolbars

Slides {_Quitline . x| T T —"

Tip : Jika mouse anda terdapat tombol scrollnya, maka anda dapat
berpindah dari satu menu ke menu lainnya dengan menggeser
tombol scroll yang ada pada mouse anda.

Tombol Scroll
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Materi

Langkah Detailnya

Membuat
Dokumen Baru
Dalam Microsoft
PowerPoint 2007

1. Klik Office Button > New.

2. Pada Kotak Dialog yang muncul Pilih > Blank & Recent > Blank Templates >

klik tombol Create.

New Presenation R .- SEEESTE v v |
H,Mu 2 (2] ‘ Blank Presentation
Blank and recent —

Instalied Tempiates

Installed Themes

[,

| prownssoes

Diagrams
Introduting PowerPaint  Wallstreet design
Greeting cards 2007 template
Invitations
Pl B
el — ——— [Office webste}
3 = =
Training presentation: Biography report Teamwork presentation  Clacsroom expectations
Outiook 2007—Calend.. presentation presentation

3. Kemudian akan muncul jendela presentasi di layar monitor anda, jendela

presentasi yang muncul ini adalah slide judul presentasi.

%

42/ | Home | Inset  Design  Animations.  SlideShow  Review  View  Adddns  PDF20ffice

Comn ]

== = = — §
8 s ( x Shape il

B (- - [P By (g e

Pt ([ Lol = — Bl o Z Shape Outline -

ol X L E o =} apes Arrange Cuicl
7| o, Aneiee |||BL Ttk & - dacf[A S lE= = v (oreves e Qe St

Cliphoard T+ Stides | Font =1 | Paragraph i Drawing

H9-0 =

1

Click to add title

Click to add subtitle

Click to add notes

Slidelofl | “OfficeTheme | English (United States) | i

4. Pada Slide yang muncul ketikkan seperti gambar di bawah ini:
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Laporan Laboratorium

b

O———="----0

5. Kemudian kita akan membuat slide kedua caranya pilih New Slide > Title
& Content

.[ Click to add title

- Click to add text

‘ Click to add notes

Ketikkan di Judul : Laporan Lab 1
Untuk isi silahkan ketikkan:

Pada kegiatan Lab 1 ini, diperlukan sumber air dan 5 ekor anak ikan lele.
Peralatan lainnya adalah 1 buah sendok makan dan 1 buah toples.

7. Langkah selanjutnya menambah slide ke-3 klik New Slide > Two Content
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Click to add title

+ Clickto add text + Clickto add text

8. Kemudian simpan hasil

Laboratorium.pptx

| Clickto add notes

Button > Save atau tekan tombol Ctrl +S. Beri nama Laporan

'-@i Save As ‘ﬂ
i *3 ||| Search R |
e

kerja anda, dengan mengklik Microsoft Office

GO‘T| 1. % smp powerpoint » images

Esvbiie Links Name Date modified Type Size Tags
4 Documents ]
| % Recent Places _E.‘),
Bl Desktop Laporan
Laborator...

& Computer
[ Recently Changed

E‘; Pictures

More »

Folders

e
File name: Laman Laboratorium,pptx I -

Ssve a5 type: | PowerPoint Presentation (*.pptx)

Authors: eko Tags: Add atag

reos ~ [ Lemen )

'« Hide Folders
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Langkah Detailnya

Materi

Menyimpan
Dengan Nama Lain
Pada Presentasi

Office Button > Save

1. Setelah anda simpan hasil kerja anda, anda bisa juga menyimpannya
dengan nama lain ataupun format file lainnya. Caranya Klik Microsoft

As .

= Hide Folders

d Show (* ppsm)
5)

d Template (" potm)
poth

[E3} PowerPoint §7-2001 Presentation
‘Ih{ Save &3 S| cose 0 copy o the oot hat s fully
compatie with Pows
4y PODF or XPS.
I L
[ER L e
: arXPS i,
> COS Dl
o Open the Save As dislog box to select from
Sl possioie e tipes
s

Jf L e >
& coe

22 powerpom ptions | [ X gt powerpant.

a. lJenisfile ekstensi

b. Dari Menu Microsoft Office Button




Beberapa tipe data yang bisa anda pilih:
1. .pptx: Untuk ekstensi PowerPoint 2007

.ppt : Untuk powerpoint 97-2003
.pot : pemyimpanan template standar

.gif : penyimpanan dalam format gambar (gif)
Page | 9
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.jpg : penyimpanan dalam format gambar (jpg)

Materi Langkah Detailnya

Menutup 1. Untuk menutup hasil presentasi anda, klik tanda close (X) di pojok kanan
Presentasi atas. Atau bisa juga dengan menekan tombol Quick Access Button >
Close.

J R
1ape Fill E}ﬂ Find
- Open
Jape Cutline 2 Replace =
nape Effects L Select = H Save
Editing

Save As ¥

) i

L

Print 3

Send L4

|
=
=
.5/5\" Prepare »
C

" Publish ¥

L.
| Close




Tugas

Petunjuk Pengerjaan Tugas

Tugas Modul 1

Ketikkanlah dokumen berikut dan setelah selesai simpan dengan nama
“Tugas Modul 1” .

Slide 1.

Tombol office

Digunakan untuk menampilkan semua
perintah yang berhubungan dengan
pengolahan dokumen, seperti: menambah
lembar kerja, menyimpan, membuka,
mencetak dan lain-lain.

Slide 2.

Tab

* Merupakan bagian yang berbentuk tabulasi
berisi sederetan menu-menu sederhana yang
berhubungan dengan perintah untuk
mengolah persentase.

Slide 3.

Grup

* Merupakan isi dari tab dan berisi sederetan
tombol perintah untuk menjalankan perintah
tertentu.

Slide 4.

Quick Access Toolbar

* Merupakan toolbar yang berisi 3 tombol
dasar, yaitu : Save, Undo, dan Redo.
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Modul 2. Memulai Sebuah Presentasi

Materi Langkah Detailnya

1. Klik Office Button > New.
2. Pada Kotak Dialog yang muncul Pilih > BI
klik tombol Create.

Membuat
Dokumen Baru
Dalam Microsoft
PowerPoint 2007

ank & Recent > Blank Templates >

i W - [ L8 e

Installed Themes
My templates...

Hew from evisting...
Microsoft Office Onfine

Featured

0| Asendss

1| Award certificates

Catengars

Cantent slides

|| pesan waes

Diagrams
Gsssie Photo Album Metro

Greeting cards

mitati

Plans T T
Presentations e =
Reports = '%
e I | 3% x

.

Intraducing PowerPoint
2007

x|
\\M |‘V

ii ‘ Blank Presentation

[ffice website}

Xl

Walistreet design
template

=

Schedules

’ Training presentation Biography report
- Outiook 2007—Calend... presentation
More categaries

0

Teamwark presentation  Classraom expectations
presentation

[_create ] [ concat

3. Kemudian akan muncul jendela presentasi di layar monitor anda, jendela
presentasi yang muncul ini adalah slide judul presentasi.

</ | Home Insert Design Animations Slide Show Review View Add-Ins PDF20ffice @
e e I T
J|l= T
= B Reset = & L2 Shape Outline - || 85, Replace =
Paste New AV AlE== Shapes Arrange Quick
7 || stide- %1 Delete [B 2 T & A === 5 + " Siyleg- = Shape Effects i Select -
Clipoard 1= Slides Font Faragraph Drawing Editing
™ R -
Slides i

Click to add title

Click to add subtitle

Click to add notes

| Sidelofil | “Office Theme™ | English (United States) |
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4. Pada Slide yang muncul ketikkan seperti gambar di bawah ini:

Laporan Laboratorium

®
Qe e --0
! ]OIeh:Surya Nurdiansyah i
A S — il

5. Kemudian kita akan membuat slide kedua caranya pilih New Slide > Title &
Content

Click to add title

[ Click to add text

‘ Click to add notes

Ketikkan di Judul : Laporan Lab 1
Untuk isi silahkan ketikkan:
Pada kegiatan Lab 1 ini, diperlukan sumber air dan 5 ekor anak ikan lele.
Peralatan lainnya adalah 1 buah sendok makan dan 1 buah toples.
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7. Langkah selanjutnya menambabh slide ke

-3 klik New Slide > Two Content

* Clickto

Click to add title

add text + Clickto add text

|_ Clickto add notes

Button > Save atau tekan tombo

8. Kemudian simpan hasil kerja anda, dengan mengklik Microsoft Office

| Ctrl+S. Beri nama Laporan

Laboratorium.pptx.
'I[F:_'B}.I Save As 7ﬂ
OO :| Lo« smp Emwerp_o'\zt biﬂgﬁ_ . L‘ ‘j_»_| ‘_Sear(h Pl

Favorite Links | Name Date modified Type Size Tags

Ji Documents |
| &l RecentPlaces _[iE!,
|| Bl Desktop Laporan

8 Computer Laborator... |
[ Recently Changed

B Pictures

More » !
Folders ~

File nameI Laporan Laberatorium. pptx| I -

Save as type: lPawerPomt Presentation (*.pptx) ']

Authors: eko

= Hide Folders

Tags: Add atag

Tools - Save

Materi

Langkah Detailnya

Menyimpan
Dengan Nama Lain
Pada Presentasi

1. Setelah anda simpan hasil kerja anda,
dengan nama lain ataupun format file
Office Button > Save As

= Hide Folders

anda bisa juga menyimpannya
lainnya. Caranya Klik Microsoft

Silde3 of3 | "Office:

| [ Other Formats
Open the Save &3 dislog box o select Trom
afl passinie file ypes.

b. Jenis file ekstensi b. Dari M

enu Microsoft Officé Button

Page | 13



Beberapa tipe data yang bisa anda pilih:
6. .pptx: Untuk ekstensi PowerPoint 2007

7. .ppt: Untuk powerpoint 97-2003

8. .pot: pemyimpanan template standar

9. .gif : penyimpanan dalam format gambar (gif)
10. .jpg : penyimpanan dalam format gambar (jpg)

Materi

Langkah Detailnya

Memulai Sebuah
Presentasi Dari
Template

1. Klik Office Button > New

2. Setelah terbuka Jendela “New Presentation”, pilih Installed Template >
Classic Photo Album

:

+ | Classic Photo Album

aeme | [

3. Setelah itu secara otomatis akan membuka sebuah presentasi di layar

monitor anda sebagai berikut:
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<]
L4/ Home Inset  Design  Animations  ShideShow  Review | View | AddIns  PDF20ffice (]

== T=%. L T =) ) Rl © [ | coior 1. = Amangeal | —

i l =) WU EO A ES) =t h = - =5
= = Gridiines —— | Grayscale 2 Cascade e =32

Nommal| Siide Notes Slide | Slide Handout Notes Zoom Fitto | — New — Switch | Macros
Sarter Page Show | Master Master Master Bge B Window || i Pure Black and White || window L3t Move Spiit | windows =

Presentation Views Shaw/Hide Zaom Colo/Grayscale Window Macras

T R R TR K X T RV T T Y I R TR

CLASSIC PHOTO ALBUM

Chick to add date and other details |

Slide1of7 | “ClassicPhotoAlbum™  English (United States iz

Ini merupakan presentasi yang telah disediakan Microsoft PowerPoin
2007 yang bisa anda gunakan sebagai dasar membuat presentasi.

4. Klik bagian kiri ini, untuk berpindah antar slide.

a2}
L4/ Home Insert  Design  Animations  SlideShow  Review | View | AddIns  PDF20ffice (7]
=== T8 L 4 =17 Rulee © [ [#cowor |, Samangeal | [0 | =
== () S| L =] B Y =k - = B!
—J = Gridiines —— | Grayscale 2 Cascade = =3
omal| Skide Motes Slide | Slide Handout Notes com o ow witd acros
Nommal| Skide MNotes Sl Siide Handout Not z Ftto || — New Switch | M
Sorter Page Show  Master Master Master es5age Ba Window i Pure Black and White | window [ Move Spiit | windows -
Fresentation Views Show/Hide Zoom Color/Grayscale Window Macras

V67 1500148 31 20 toLe) Q0 ok 2eho3e) B

CLASSIC PHOTO ALBUM

Click to add date and other details |

Slide1 of 7 | “ClassicPhotoAlbum™  English (United States)

5. Kemudian simpan hasil kerja anda dengan nama “latihan2.pptx”

Materi

Langkah Detailnya

Menutup
Presentasi

1. Untuk menutup hasil presentasi anda, klik tanda close (X) di pojok kanan
atas. Atau bisa juga dengan menekan tombol Quick Access Button >
Close.
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nape Fill = #3 Find
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Tugas

Petunjuk Pengerjaan Tugas

Tugas Modul 2

Tugas

1.

2.

Buatlah sebuah presentasi sederhana dengan pengaturan sebagai berikut:
a. Gunakan fasilitas presentasi baru yang masih kosong.
b. Buatlah 5 buah slide dengan isi sebagai berikut:

Judul Slide 1 : Gerakan Pramuka

Judul Slide 2 : Visi dan Misi Pramuka
Isi Slide:

VISI

“Gerakan Pramuka sebagai wadah pilihan utama dan solusi handal masalah-masalah
kaum muda".

MISI

1. Mempramukakan kaum muda.

2. Membina anggota yang berjiwa dan berwatak Pramuka, berlandaskan iman dan

taqwa (Imtaq) serta selalu mengikuti perkembangan ilmu pengetahuan dan teknologi

(Iptek).

Membentuk kader bangsa patriot pembangunan yang memiliki jiwa bela negara.

4. Menggerakkan anggota dan organisasi Gerakan Pramuka agar peduli dan tanggap
terhadap masalah-masalah kemasyarakatan.

(98]

Judul Slide 3: Siaga

Isi Slide:

Siaga adalah sebutan bagi anggota Pramuka yang berumur 7-10 tahun. Disebut Pramuka
Siaga karena sesuai dengan kiasan masa perjuangan bangsa Indonesia, yaitu ketika
rakyat Indonesia meyiagakan dirinya untuk mencapai kemerdekaan dengan berdirinya
Boedi Oetomo pada tahun 1908 sebagai tonggak awal perjuangan bangsa Indonesia.

Judul Slide 4: Penggalang

Isi Slide:

Penggalang adalah sebuah tingkatan dalam pramuka setelah siaga. Biasanya anggota
pramuka tingkat penggalang berusia dari 10-15 tahun.

Simpan dengan nama “Tugas Modul 2.pptx”.
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Modul 3. Mengatur Tampilan Kerja

Pengenalan
Beberapa
Tampilan

1. Buka file tugas 1.pptx di dokumen kerja anda. Office Button > Open.

o nomi] Inset  Design  Animations  SideShow  Review  View  Adddns  PDF20ffice (7]
Lj jlmul g | = ln @ Eﬁ ‘ & Shape Fill - # Find
EKH!I e % Eisnapwuwu 2, Replace -
- 7 !-:dr 3 Delete |n ol e e H a-l|l=== :‘\ e 5%\1‘1,; =) Shape Effects - || [¢ Select~
B Slides Font | Paragraph fu | Drawing ~ Editing

Gerakan Pramuka

Click to add subtitle

|
|
|
|
|
|
I ‘ Click to add notes

| Slide1of4  “OfficeTheme™ <5  Enolish United States) | [EE e — -

2. Kita akan belajar melihat beberapa tampilan view Presentasi, klik View.

Design - Animations

Slide Slide Handout Motes
Page Show | Master Master Master

Presentation Views

3. Kemudian klik Slide Sorter, akan menampilkan semua slide yang

Notes

dipresentasi anda.

Home  Insert  Design  Animations  SlideShow  Review mmlnm.nm PDF20ffice

u '@ (/] Rustes q i % |3 Amange All @
) L= Grdiines Enu;nzk %(zsm
de Nntes s:tu Slldr Handout Notes | ‘ Zoom FMu Switch Mwns
er| Page Master Master Master | _| Message Bar || Window | i Pure Black and White | window (-2 Move Spilt | windows
Presentation Views | Showphide | Zsom | ColoGrayscale Window ‘ Macros
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Tampilan

Outline

Area

4. Kemudian klik “Notes Page”, akan muncul tampilan dalam bentuk notes
yang berguna menambah catatan di setiap presentasi anda.

Design  Animations  SfideShow  Review  View Lm PDF20ffice °

S| e R = LRt
I 1 - —! 7| Gridlines a Grayscale Bycascade | =
otes | Side Handout Notes | Zoom Fitto h= : Macros

‘ Sorter | Page | Show | Master Master Master | Message Bar Window | i Pure Black and White | window 53 Move SPiit | Windaws -
Presentation Views Show I Zoam || Color/Grayscale Window Macros

Gerakan Pramuka

Selain menggunakan cara di atas, anda bisa juga menggunakan tampilan di
layar presentasi di kanan bawah, klik lkon normal, slide sorter dan slide
show. Dibagian kanan untuk memperbesar dan memperkecil tampilan slide
sendiri.

“Outline”.
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Home Insert Design Animaticns Slide Show Review | View Add-Ins PDF20ff ce Format (7}

‘B | Ruler % & color 51 = Arange Al
5) SR i - %q]
- | Cridlines I Greyscae —  yCascade
Slide Motes Slide | Slide Handout Metes | _ | Zoom Fitto - - New : switth || Macros
Soter Page Show | Master Master Master || || Messzae Bar Window | Pute Blzck and White || windew 53 Move Split | windows ~
Presentation Views |l show/lide Zoom_ Calor/Gray:cale ! Window | Macra:

iﬂqv%v

| 20

g Gerakan Pramuka 1

Click to add subtitle

‘ Click to add notes

Slide1of4 | “CfficeTheme” &  English (United States) | e 2 o,

2. Pada Tampilan menu outline ini anda, bisa mengedit secara langsung isi
presentasi jika anda inginkan. Klik slide di bagian outline, lalu ganti
teksnya. Ataupun secara mudah anda bisa menambah dan menghapus
slide.

Home  Inset  Design  Animaticns  SlideShow  Revew | View | AddIns  PDF2Office

‘1’» | 7| Ruler Q M colar = = arange &l | %?
g | Gridlines i Grayscale T B cascade
Notes Slide | Slide Hsndout Hotes || Zoom Fitto New | switch || Macros
Page Show | Master Master Master | | | Messzoe Bar Window | sl Pure Black and White | ingcw 2 Move Spiit | windows -
Presentation Views Show/Hide Zoom Calor/Grayscale Window Maaras |
ﬂ l‘\-\‘l‘:lw-l-l-g-l‘\‘\‘Z‘\-|-|4..‘\-l-l‘S-l‘\‘\-B"\-l-lll}\-l-l‘lz-l‘\‘\-14‘\-|-|‘16-\-|-|‘]3|wwﬂ;‘l‘-l-l-s
|1 Gerakan Pramuka o e 5

The Indonesian 5cout Movament
| visi dan Misi Pramuka
VISI
"Gerakd Pramuka sebavai wadal pililian
utama dan solus, handal masalah-masalah
MIST
= Mempramukakan kaum muda.

- Membina anggota yang beriiwa dan berwatak
Prammukd, berlandaskan iman dar, lauved
(Imtaa) serta sealy mengikuti perkembangan,
ilmu pengetahuan dan teknolog (Iptek).
Membentuk kader bangsa patriot
pembangunan yang memiliki jiwa bela negara.
Mengaerakkan anggota dan organisasi Garakag @

Pramuka agar pedull dan tangqgap terhadap e B e -

masalahmasalah kemasiarzkatn. The Indonesian Scout Movemenﬂ

Gerakan Pramuka

T

Siaga adalah sebutan bagi anggota Pramuka
yang berumur 7-10 tahun. Disebut Pramuka
31293 karena sesyar dengan kiasan. masa =
perivanaan bangsa Indonesia, yaitu ketika 3 G B O
rakyat Indonesia meyiaaakan dirinya untuk
mencapai kemerdekaan dengan berdirinya
Boed Oztomo, pada tahun 1908 3ebagal

tonagak awal periuangan bangsa Indonesia.

]

]

- ]

| siga E i
. 7

]

]

]

| Penggalang, 3
Penggalana adalsh sebuah tingkatan dalam || Click to add notes

pramuka setelah siaga. Biasanya angqota
pramuka tingkat penggalana berusia dari 10-1

Slide1of4 | "Cffice Theme® ¥ English (United States] | [E=E e I

Materi Langkah Detailnya

Bekerja Dengan |1. Sekarang klik bagian “Slides”, tambahkan sebuah slide di antara slide 2
Slide dan 3 dengan mengklik kanan di antara slide. Lalu klik New Slide.
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2. Kemudian ketikkan isi slide baru dengan isi sebagai berikut:

Pendidikan dan Pelatihan

* QOrientasiKepramukaan

* Kursus Pemhina Pramuka Mahir

* Kursus Pelatih Pembina Pramuka

* Kursus Pembina Gugusdepan

* Kursus InstrukturSatuan Karya Pramuka
* Kursus PamongSatuan Karya Pramuka
* KursusPimpinan Satuan Karya Pramuka
* Kursus Pembina Profesional

* Kursus Majelis Pembimbing

* KursusAndalan

* Kursus Keterampilan

3. Kemudian hapus slide ke Menghapus Slide ke-5, caranya klik kanan di
slide ke-5 lalu pilih Delete Slide.




Duplicate Slide
Delete Slide

= | Publish Slides

Check for Updates 3
55| | Layout 3
Reset Slide

==

Click to add

4. Kemudian slide ke-5 akan terhapus, jika anda ingin membatalkan
perintah penghapusan tadi klik Ctrl+ Z (undo) dan slide akan kembali lagi.

Materi Langkah Detailnya

Bekerja dengan |1. Klik View > Slide Sorter. Pindahkan slide 3 ke slide 5 dengan cara klik
Tampilan  Slide slide 3, lalu tekan Ctrl + X (atau pada ribbon Home dalam group
Sorter

Clipboard, klik cut).

2. Slide 3 akan terhapus lalu klik di setelah slide 4, klik kanan lalu pilih
Paste.

=1 New Slide

3. Kemudian kita akan memperbanyak slide yakni slide 4 akan kita copy.
Caranya adalah klik slide 4, lalu klik kanan pilih Copy, kemudian klik di
luar slide 5 lalu klik kanan dan klik Paste.
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Bekerja
Tampilan
Pages

Dengan
Notes

1. Buka kembali file “Projek Modul 1”.
2. Klik tab menu View > Notes Pages.
3. Pada bagian Notes ketikkan Projek Modul 1.

Do)\ HD -8 )= Presentationl - Microsoft PowerPoint
Liad, )
Home Insert Design Animatians Slide Show Review | View Developer Add-Ins
e S Q =, 3
L - I Gridlines = Grayscale I3
Mormal Slide Slide Slide Handout Motes Zoom  Fitto MNew =
Sarter| Shaw | Master Master Master || || Message Ear Windaw || el Pure Black and White || \indaw Lag

rresentation Views

Show/Hide

Zoom Color/Grayscale

| Notes Page View

| WView the Notes Page to edit the
speaker notes as they'll look when

yau print them out.

Tombol office

Ofick to agd text

ikon menu

4. Setelah selesai klik kembali
perbedaanya.

View > Normal. Perhatikan
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N B AT Presentation1 - Microsoft PowerPoint
F e

Home  Inset  Design  Animati SlideShow  Review | View | Developer  Addns
g 5 Semen 5
= ™ Gridlines &= Grayscale b P Cascade
Slide MNotes Slide Slide Handout Motes Zoom Fitto New ) Switch
Sorter Page Show | Master Master Master | | Message Bar Window || el Pure Black and White || window 3 Move Selit | windows -

Presentation Views: Show/Hide Zoom Color/Grayscale Window
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Tombol office

Digunakan untuk menampilkan semua
perintah yang berhubungan dengan
pengolahan dokumen, seperti: menambah
lembar kerja, menyimpan, membuka,
mencetak dan lain-lain.




Tugas

Petunjuk Pengerjaan Tugas

Tugas Modul 3

Ketikkan dokumen presentas:i ini, kemudian setelah selesalr simpan
dengan nama “ Tugas Modul 3”.

Slide 1.

Perawatan Tanaman Anggrek

Slide 2.

Tentang Anggrek

* Anggrek merupakan salah satu tanaman hias
yangdikagumi dengan bungayangindah dan
menawan. Bahkan terdapat beberapa jenis
anggrekyang mengeluarkan aromayang
lembut.

* Keindahan anggrek menjadi bunga favorit
untuk menghiasai taman dan ruangan.

* Seringdiadakan lomba tingkat nasional dan
internasional.

Slide 3.

Perawatan Anggrek

Bagaimana merawat anggrek sehingga rajib
berbunga? Berikut kiat-kitanya:

1. Penyiraman

Pemupukan

Pemberian Vitamin dan Hormon
Pemberian Pupuk Tambahan
Pengendalian Hama dan Penyakit
Suhu dan Temperatur Yang Tepat
Lingkungan Yang Sehat dan Bersih

I B
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Slide 4.

Slide 5.

Slide 6.

Slide 7.

Penyiraman Anggrek

Penyiraman adalah hal yangsangat penting
untuk perawatan segala jenis tanaman dengan
frekwensi dan banyaknya air tergantungjenis
dan ukuran tanaman anggrek sendiri.

Pemupukan Anggrek

Pupuk merupakan makanan pokok untuk
anggrek, karena karakter akarudara anggrek
mengambil hara dari udarauntuk
pertumbuhannya. Pemupukan sebaiknya
dilakukan 2 kali seminggu setelah penyiraman
sesuai anjuran dan dosis pada kemasan
produk.

Vitamin dan Hormon

* Pemberian vitamin dan hormon dapat
dilakukan bersamaan dengan pemupukan
setelah penyiraman. Vitamin B1 (fish
emulsion) diberikan seminggu sekali sesuai
dengan dosis. Selain itu untuk memperkuat
akardan merangsangtumbuhnya tunasbaru
berilah Hormon Atonik dengan durasisatu
atau dua minggu sekali.

Pupuk Tambahan

Pupuk Slow Release adalah pupuktambahan
yanglarut sedikit demi sedikit jika terkena air
dan perlu diberikan rutin sesuai anjuran pada
kemasan.
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Slide 8.

Slide 9.

Slide 10.

Hama dan Penyakit

Mencegah lebih baik daripada mengobati,
oleh karena itu sedapat mungkin anggrek
dirawat dan dijaga jangan sampai terserang
hama.

Sedang Penyakit yangsering muncul adalah
busuk hitam, bercak daun, busuk akar, busuk
basah dan virus cymbidium mosaicdan
Tobacco Mosaic.

Suhu dan Temperatur Yang Tepat

Setiap anggrek mempunyai karakter berbeda-
beda, misalnya memerlukan suhu,
kelembaban dan temperaturyangberbeda-
beda. Berdasarkan halitu anggrek terbagi atas
tiga daerah yakni: anggrek dingin, anggrek
sedangdan anggrek panas.

Lingkungan Yang Sehat dan Bersih

Semua jenis tanaman hias memerlukan
lingkungan yangsehat dan bersih sehingga
bisa mencegah hama dan penyakit.
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Modul 4. Mengatur Layout dan Themes

Materi

Langkah Detailnya

Memilih Dan
Mengganti Layout/
Tampilan Slide

1. Buka kembali file presentasi “Projek Modul 3”.
2. Aktifkan Slide 1.

(=5 H -7 \"‘ i Perawatan Tanaman Anggrek pptx - Microsoft PowerPoint
~ | Home | mnsert Design Animations Slide Show Review  View Developer  Add-Ins
| "3 & (=] tayout - R CE |Hi‘n' (B! |, & Shape Fill
- Al13= (W ¢
- 2 BejRaset = == = = ¥ [Z shape Outline
Paste New AV = Shapes Armange Quick
I~ F || slide~ % Delete (B e B Y ] [ A = = = 5%‘55 ! Shape Effects -
|| Clipboar Slides Font gl Paragraph 1 Drawing E

Perawatan Tanaman Anggrek

Click to add subtitle

Perawatan Anggrek

| Click to add notes

3. Klik tab menu Home > Layout > Title and Content, perhatikan

(@ LB ’7 & Perawatan Tanaman Anggrek.pptx - Microsoft PowerPaint
~ Home | | insert Design  Animations  Slide Show Review  View Developer  Add-ns
e - = - —— A Ay eian
‘ j | =) Layout | I F 7 | ‘ll,, ’__LJP l‘:‘—P:! y 4 Shape Fill
=—l 43 d_gﬁ_n_.l - = ¥ 7 shape Outline
Paste New 3 Shapes Arrange Quick
[l...5 7 || slide~ T B = Styles- = Shape Effects -
|| Clipboard ™ Paragraph £l Drawing i

Perawatan’] pele

rawatan Tanaman Anggrek

=5 EED || oen izen
o add text
Two Content Comparison Title Only
A
5
Elank Content with Picturz with u WI
Caption Caption -

Perawatan Anggrek

4. Coba anda terpakan untuk layout yang lainnya untuk slide yang lain
sesuai yang anda inginkan.

Materi

Langkah Detailnya
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Menggunakan
Themes Slide

1. Masih menggunakan file presentasi “Projek Modul 3”.
2. Aktifkan slide yang akan diterapkan Themesnya.
3. Klik tab menu Design, kemudian klik ikon menu More Themes.

(l:!g:!. - )=

Perawatan Tanaman Anggrek pptx - Microsoft PowerPaint

" Home nsert Animations  Slide Show  Review Developer  Adddns
| | El Colors =
Aa Aa a [Z\E | a — Aa AlFontar
Page Slide. mEmEs mEmEs - ‘------ ------ ------
|| Setup Orientation~ | i Effects ~
| Page Setup I Themes
o

Perawatan Tanaman Anggrek

Perawatan Tanaman Ang

Click to add subtitle

njzdi bunzz favorit
ndzn rusngn

sring n lombe tingket nasionzl dzn

internzsionzl.

Perawatan Anggrek

4. Pada kotak dialog themes yang muncul, pilih jenis themes misalnya
Opulent. Coba anda perhatikan perubahannya.

(E!g: b9 )=

~—" Home Inset | Design Animations Slide Show Review View Develaper Add-Ins

Perawatan Tanaman Anggrek.pptx - Microsoft PowerPoint -

¥ [ = .
‘ D El ﬁ:;r:::ntaﬁon N COlors ™ ) Background Styles -
[A]Fonts -
Page slide i
|| Setup Orientation~ ||| Ag 5] etrects - Hide Background Graphit
Page Setup ST Background

Built-In

= |l

Perawatan T

BERAWATAN

More Themes an Microsaft Office Online...
[=)| Browse for Themes...

Save Current Theme..,

B Click to add subtit

Perawatan Anggrek

5. Coba anda terapkan untuk jenis themes yang lainnya, kemudian
setelah selesai, coba anda simpan kembali file anda (Ctr/+S).
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Materi

Langkah Detailnya

Menggunakan
Themes Multiple
Themes Dalam Satu
Presentasi

1. Masih menggunakan file presentasi “Projek Modul 3”.
2. Aktifkan slide 2.
3. Klik tab menu Design, kemudian klik ikon menu More Themes.

(/E‘s) ﬂ Ntaly) ~ Perawatan Tanaman Anggrekpptx - Microsoft PowerPaint
~ Home  Inse Animations Slide Show Review  View Developer  Add-ns
I - Colors ~
CI % [p— H &) Background Styles -
: e | Ad r Fonts -
Fage Slide.
Setup. Orientation~ || [ — il e Hide Background Graph

| Background

Page Setup

Change the overall design for your
slides.

Right-click any theme for more
ways to apply it.

PERAWATAN
TANAMAN ANGGREK

ck to add subtitle

sagaimara merawar sngyr s seningge rafit
berbungal Serikut kit kitanya

4. Klik kanan pada jenis Themes Oriel > Apply to Selected Slides.

@ H Lt R Perawatan Tanaman Anggrek.pptx - Microsoft PawerPaint
~ Home  Inset | Design | Animations  SlideShow  Review  View  Developer  Adddns
|: A AllThemes ~ bl Colors - &5 Background Styles -
This Presentation “ [A]Fants ~

Page Slide Hide Background Graph
Setup Orientation ~ =
Page Setup Background

Apply ta Selected Slides

ERAWATAN

£dd Gallery to Quick Access Taolbar

| Mare Themes an Microsoft Office Onfing..
=) Browse for Themes... J ANGGREK

=)

Save Current Theme..,

B Click to add subtitle

gauanan aramajang

PERMALTAN ANGGREK I
b

Sazaimaa merawat angurk s=tingga raii

5. Kemudian klik slide 3.
6. Klik kanan pada jenis Themes Flow > Apply to Selected Slides.
Perhatikan perubahan pada slid persentasi anda.
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Perawatan Tanaman Anggrek.pptx - Microsoft PowerPoint

(Oa) Q- )+
Ciad -
Home  Insett | Design
=
Page  Slide

Setup Orientation =
Page Setup

Animations Slide Show Review View Developer Add-Ins

All Themes ¥
This Presentatit

|l colors -
“ [a]Fonts ~
(O] Effects -

¥ Background Styles -
| Hide Background Gragt

Background

==

Apply to Matching Slides

A

Applyto Selacted Slides

Set as Default Theme

4dld Gallery to Quick Access Toalbar ”
eereryre—eee LI A ?

Maore Themes on Microsoft Office Online..,

S| Browse for Themes..

Pemberian Vitamin dan Hormon

(V%)

Pemberian Pupuk Tambahan

Pengendalian Hama dan Penyakit

o S T S

Suhu dan TemperaturYang Tepat
7. LingkunganYang Sehat dan Bersih

Perawatan Anggrek

7. Coba anda terapkan masing-masing slide dengan themes
berbeda.

yang

Materi

Langkah Detailnya

Mengedit
Theme

Format

1. Masih menggunakan file presentasi “Projek Modul 3”.
2. Aktifkan slide 3.
3. Klik tab menu Design > Colours > Slostice. Lihat perubahannya.

(=™ W)= Perawatan Tanaman Anggrek.pptx - Microsoft PowerPoint
T

Home Insert Animations Slide Show Review View
ILINE

Page slide

Developer  Add-ns

= | Built-In & l

= i
Setup Orientation ~ = MOMEENEE  office s
Page Setup Grayscale
Slides line x Apex

Aspect
Civic
Concourse
Equity
Flow
IDIDDDDD Foundry
HEOEEEEEE  Median

Perawatan Anggrek

P ———

Perawatan Anggrek

Bagaimana merzvrat anggrek sshinggasib barbungar
Beriku kiar-kitama
‘Penizaman
= pammprken
: Pembarian vimmin dan Homon
- Pembsrian Pupuk Tambshan
: Pengsndalisn Hama dan Pemvalit
< Subu dan Tempersturang Tepat
- Tingkungan ¥ng Sehat dan Bersih

&

PENYIRAMAN ANGGREK I

Eenviraman agaishnal yanasanaat penting

Bagaimana merawatanggrek sehingg
Berikut kiat-kitanya:

1. Penyiraman

5]

Pemupukan

Pemberian Pupuk Tambahan
Pengendalian Hama dan Penyaki

S VIR S

Lingkungan Yang Sehat dan Bers

Pemberian Vitamin dan HormoE

Suhu dan Temperatur Yang Tepat =

EOENEEEE  Meto
EOENEEEE Module
EONENCEE opulent
NOEENCEN  ore
IDIDEIIZIII origin

Salstice
M Urban

W Vere -

Create New Theme Colors..,

4. Klik ikon menu Font > Rockwell, perhatikan perubahan huruf pada

slide 3.
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Perawatan Tanaman Anggrek.pptx - Microsoft PowerPoint -

(Oa H9-0 )+
Uil

Home  Insert IDes\gn \I Animations

Slide Show Review  View Developer Add-Ins

: ) =
s
I:| lEl Aa D D] Background Styles ~
Page Slide. i
|| Setup Orientation k | Gecrgia -
| Page Setup Georgia
x| Concourse

Lucida Sans Uni...
Lucida Sans Unicode

Equity
Franklin Gothic Bo...
P A Perpena r
erawatan Anggre— .
Calibri 1
Bagaimana merawat anggrek sehiz Constantia 1
berbunga? Berikut kiat-kitanya: Foundry
3 A Roclowell
1. Penyiraman 2 | Rockwell
Median
Perawatan Anggrek 2 Pemupufkan . . T Cen MT
Deamins o ek el b beangn: 3. Pemberian Vitamin dan Hormo T CoiaeT
: E&?&mmﬂmn 4. Pemberian Pupuk Tambahan Laaalt
5. Pengendalian Hama dan Penya coree!
6. Suhu danTemperatur Yang Tep e “53‘,’;'; a
7. LingkunganYang Sehat danBe

Create New Theme Fonts..,

5. Klik ikon menu Background Style > Format Background.

@ase
ol
Home

Insert | Design | Animations

S S

| Setup Orientation~
| Page Setup

Perawatan Tanaman Anggrek,ppts - Microsoft PowerPoint Drawing Tools - =

*
Developer  Add-Ins Format ©

- EHcolors 3] Background Styles =

Slide Show Review  View

e || &8 Format Backgroundll.
! Bagaimana merawatanggrek se=rr=———

| Berikut kiat-kitanya:

1. Penyiraman

2. Pemupukan
Perawatan Anggrek
esgalmans mermvat anggre sehings s betbunzat 3. Pemberian Vitamin dan Hormon
Berikut kiar-kitarva:

4. Pemberian Pupuk Tambahan
+ Pmbenn v danvoreon
I Fambaian Fopuk Tambatan

Pengendalian Hama dan Penyakit

e s M

5
6. Suhudan TemperaturYang Tepat
-

Lingkungan Yang Sehat dan Bersih

O r

PENYIRAMAN ANGGREK I

6. Pada kotak dialog yang muncul, pilih Gradien Fill, kemudian pada
bagian Preset Colors, pilih jenis warna Wheat. Perhatikan perubahan
yang ada pada slide 3 tersebut.
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)7 Perawatan Tanaman Angc

Point Drawing To

Home Insert | Design | Animations Slide Show Review View Developer Add-Ins Format

g2 | BN E

Page Slide || o
Setup Orientation~ ||
Page Setup

| Format Backaround
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Fill

TENTANG ANGCREER

k merupakan salak sty tanaman hiae Picture 3 solid fill
@ Gradient fill
==rak pane menssluzkan sroms yang lemine I
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7. Coba anda ganti background style untuk slide yang lainnya.




Tugas

Petunjuk Pengerjaan Tugas

Tugas Modul 4

Ketikkan dokumen presentasi 1ni, kemudian setelah selesar aturlah

designnya menggunakan themes yang ada. Setelah selesai simpan dengan
nama “ Tugas Modul 4”.

Slide 1.

TIPS KESEHATAN KULIT

. 4

Slide 2.

Ringkasan:
Ambilsatu daun Lidah buaya
Potong beberapa bagian

Kelupas Kulit luarnya
Oleskan dibagian yang muncul jerawat
Ulangitiap pagi dan Sore
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Slide 3.

MENGATASI KUTIL (PENYAKIT KULIT)
DENGAN “BUIH” KAYU BAKAR

Ringkasan:
Ambil Buih Kayu Bakar

Oleskan Pada Bagian Yang Terkena Kutil
UlangiSampai Kutil Menhilang.

NB: (Buih Kayu Bakar Timbul Ketika Kita Memask
Menggunakan Kayu Bakar Yang Agak Basah).

Slide 4.

TIPS KESEHATAN: MENGATASI
KULIT SENSITIF

Ringkasan Mengatasi Kulit Sensitif:

@ Gunakan Sabun Bayi Untuk Keperluan Cuci Mencu
Tangan Kaki Dan Mandi.

Page | 35



Slide 5.

LMENGATASI SENGATAN UBUR-UBUR
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= Ringkasan Jika Terkena Sengatan Ubur-ubur

o Cari Cuka Makan Atau Apapun Bahan Yang
Mengandung Asam, Dan Siramkan Ke Daerah Yang
Terkena Sengatan Ubur-ubur

o Jika Cukup Parah Dan Terkena Di Daerah Sensitif,
Cepat Bawa Ke Rumah Sakit.




Modul 5. Menambah Tabel, Grafik dan Diagram

Materi Langkah Detailnya

Menambahkan 1. Buka kembali file presentasi “Tugas Modul 3”.
Tabel Dalam 2. Klik ikon menu Home > New Slide > Blank.
Presentasi

3. Klik tab menu Insert > Table > Insert Table.

(Oa) H9-0 =

Perawatan Tan

Revi
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At Album - T
Insert Table e

Hame Insert | Design Animations Slide Show
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COO00O000O00 e
I
I
LI EIE I L]

E Insert Table.., |
Eﬂ' Draw Table

L?ﬂ Excel Spreadshest

< |

4. Pada kotak dialog yang muncul, isikan Number of columns: 3, Number of

rows : 9, kemudian klik tombol OK.

Insert Table -7 [3]

Mumber of columns: | 3 =]

Mumber of rows: g Ii‘:
ok || Cance

5. Kemudian pada tabel, ketikkan isi tabelnya sebagai berikut :
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Jlenis Perawatan

Tingkat Perawatan

Keterangan

Penyiraman

Pemupukan

Pemberian Vitamin dan Hormon

Pemberian PupukTambahan

Pengendalian Hama dan Penyakit

Suhudan TemperaturYang Tepat

Lingkungan Yang Sehat dan Bersih

wlrlrlw|lm|P| =

6. Pilih baris pertama dari tabel, kemudian klik tab menu Layout > Merge

Cells.

() H9-wv )+ Perawatan Tanaman Anggrek.ppb - Microsoft PowerPoint Table Tools
il —_——

Review  View  Developer  Add-ns Desig
== IHA @ 21 Height: 393"

Home Insert Design Animations Slide Show

£, Bring to Fro

L} IEI 7 Emsmsewo = % i o ok \53
F * =5 i insert Left o Width: 828" B4 Send to Bac
ST lantines) | e | Amve B InsertRigh 1ok | = <8 | S I argins- | L tockaspeatRatio | B setection s
Table Rows & Columns Merge Cell Size Alignment Table Size Arrang
Slides | % | [ merge cents 2L DL D T A
0] Merge the selected cells into one
Lingkungan Yang Sehat dan Bersih etk
= e
Penyiraman 1
Pemupukan 1
;| Pemberian Vitamin dan Hormon 2
Pemberian PupukTambahan 3
Pengendalian Hama dan Penyakit 1
Suhudan Temperatur Yang Tepat 1,
Lingkungan Yang Sehat dan Bersih 3

7. Kemudian ketikkanlah “TABEL DISTRIBUSI PERAWATAN ANGGREK”,
kemudian klik ikon Font Size : 28, klik ikon Paragraph Aligment : Center.
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ﬂﬂn, I_E "1 = 9_ . Perawatan Tanaman Anggrek.pptx - Microsoft PowerPoint Table Tools =
~ | Home | Insert Design  Animations  Slide Show Review  View Developer  Add-Ins Design Layout
Ml (=] Layout = ik FIE | (o || | - B L Shape Fill » 34 Find
Bodyl ~ |18 Rilll|=sl=s q P
Eﬁj‘ e \_—I B Reset ——— ‘A = |_|§| ‘ == H e = ' 7 shape Outline 2, Replace
ks s?i[::v- %7 Delete e e a || o[ s?ﬁ‘:k b Shape Effects = || [ Select~
|Clipboard ' Slides Fai [F] Paragraph F) Drawing ) Editing
Slides x ||t gl ) 4 SeentnrefrostseFoorte 5NN
10)
Lingkungan Yang Sehat dan Bersih &
Samua]enistanzman hizs memerlken :
lingkungan yang sehat dzn bersin shinges i
biza mancagsn hams dn g nyaki. TABEL DISTRIBUSI PERAWATAN ANGGREK
J! Jenis Perawatan ng!at Perawatan |Keterangan
I z Penyiraman 3
2 Pemupukan 1
,E., Pemberian Vitamin dan Hormon 2,
E Pemberian PupukTambahan 3
Pengendalian Hama dan Penyakit 1
;:., Suhudan Temperatur Yang Tepat 1
H Lingkungan Yang Sehat dan Bersih 3
&
o
Materi Langkah Detailnya
H H . HI (4 Y4
Mengatur Format | 1. Masih menggunakan tabel di dalam file presentasi “Tugas Modul 3”.
Tabel Dalam | 2. Aktifkan Tabel Distribusi Perawatan Anggrek.
Presentasi ’ )
3. Klik tab menu Design > Table Style.
Perawatan Tanaman Anggrek.pptx - Microsoft PowerPoint Table Tools
Design Animations Slide Show Review View Developer Add-Ins W Layout
lumn A x> &‘ A % 3]
lumn T - i 1ipt
Quick &
I Columns Styles~ £2) ™ ﬁ Pen Color -
[ Table Styles | WordArt Styl... Draw E

atdan Bersih

memerlukan

bersih szhingge :
ienyzkit. -
&
TEN ANGGREK id 4
atferams | dmeaga Z

' 0] More

Choose a visual style for the table,

=

TABEL DISTRIBUSI PERAWATAN ANGGREK

4. Pilih jenis style tabelnya Themed Style 1.

Jenis Perawatan Tingkat Perawatan | Keterangan
Penyiraman 2L
Pemupukan 1
i| Pemberian Vitamin dan Hormon 2
Pemberian PugukTambahan 3
Pengendalian Hama dan Penyakit 1
Suhudan Temperatur Yang Tepat 3
Lingkungan Yang Sehatdan Bersih 3
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(Oa) = A
Cia

Home

V| Header Row

[ Total Row

V| Banded Raws [
Table Style Options

Banded Calumns

[ Stides “ Outline

10

Lingkungan Yang Sehat dan Bers
Szmuzjeniztznzman hizs memeariuken

lingkungan yang sehat dan bersih s=hings
bisz mancegsh hams dan panyskit.

5. Perhatikan perubahan Style tabelnya

selera anda.

. Coba anda

gk d Style 1 - Accent 3

| =l |
— ]

L_)__ = Perawatan Tanaman Anggrek.pptx - Microsoft PowerPoint Table Tools
Insert Design Animations Slide Show Review View Developer Add-Ins Design
7| First Column =

| Last Column Best Match for Document

ganti sesuai dengan
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| TABELDISTRIBUSI PERAWATAN ANGGREK |

i Jenis Perawatan

' Penyiraman

‘ Pemupukan

EI Pemberian Vitamin dan Hormon
‘ pemberian PupukTambahan

' Pengendalian Hama dan Penyakit

I
- SuhudanTemperatur Yang Tepat
|

Lingkungan Yang Sehat dan Bersih

Tingkat Perawatan
1

1

Keterangan

Materi

Langkah Detailnya

Menambahkan
Grafik Dalam
Presentasi

1. Masih menggunakan tabel di dalam file presentasi “Tugas Modul 3”.
2. Klik tab menu Home > New Slide > Blank.




Perawatan Tanaman Anggrek.ppt - Microsoft Poweroint Table Toals -

e hhen: Do o R een e beciooe DD s

P J[,, @ ~ | ZxashapeFill - & Find
libri (Bod - - . -
7‘“ el = A & | A J ¥ shape Outline - || 23, Replace *
S = || shay k :
B 7 U § LA :j EEarenes QUK- b shape Effedts > || [¢ Select~

Drawing ] Editing

Lingku
ﬁf‘zktj‘l Title Slidz Section Header
sisme BEL DISTRIBUSI PERAWATAN ANGGREK
_‘.a 7‘; iu; Jenis Perawatan Tingkat Perawatan | Keterangan
Penyiraman &
Twa Content Comparison Title Only
Pemupukan 1
Pemberian Vitamindan Hormon 2 f
| Pupuk] I 3
B!a.n- Cantent with Picturz with ian Ha it |
| Caption Caption Pengendalian Hama dan Penyakit 1
21| Duplicatz Selzcted Slides Suhu dan Temperatur Yang Tepat A
55 Slides fram Cutline...
| Stiossnion oy Lingkungan Yang Sehat dan Bersih 3
‘2l Reuse Slides...
4]

3. Maka akan mucul slide yang baru. Klik tab menu Insert > Chart.

el 2= l.'l Perawatan Tanaman Anggrek.pptx - Microsoft Poy

Hnm: Inserk Design Animations Slide Show Review View Developer A

EEE v i|le L 3 4
HEl =] e
Table Picture Clip Photo Shapes Smarti§ | Chart || Hyperlink Action Text Header WordArt Date

At AlbumT T | Box & Footer i & Time
Tables Tiustrations Links Text

1ot

Insert a chart to illustrate and
compare data.

Bar, Pig, Line, Area, and Surface are
some of the available types.

iqusras camae s

S S e Ve

g rang e e

4. Pada kotak dialog Insert Chart, pilih Column kemudian klik tombol OK.
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perhatikan hasilnya.

Tingkat Perawatan

LA Templates Column
o) ) 8 ) o8] 98] 8
|ﬁ Line =
& P I )
S o] leB] 08 o [ ] AR
B Ares ; ; : : :
el |
i stock :
B st E—
ool /ad} 254) P9} il 2 2
Wy Radar Pie
(][ ] (o] [am] [ (]
[uanageTemplates,.. ] [ Set as Default Chart ] [ oK ] [ Cancel
5. Kemudian ketikkanlah datanya sebagai berikut.
| A | B
1| Jenis Perawantan Tingkat Perawatan
2| Penyiraman 1
3| Pemupukan 1
4| Pemberian Vitamin dan Hormon
5| Pemberian Pupuk Tamhahan j
6| Pengendalian Hama dan Penyakit 1
7| Suhu dan Temperatur Yang Tepat 1
8 Lingkungan Yang Sehat dan Bersih 3
9
F) —
11

6. Setelah selesai klik tombol Close pada pojok kanan atas windows. Dan

m Penyiraman

m Pemupukan

m Pemberian Vitamin dan
Hormon

m Pemberian Pupuk
Tambahan

m Pengendalian Hama dan
Penyakit

® Suhudan Temperatur
Yang Tepat

m LingkunganYang Sehat
dan Bersih
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7. Kemudian aktifkan grafik anda, klik tab menu Layout > Chart Title >

Above Chart.

H9-0 )+ Perawatan Tanaman Anggrek.pptr - Microsoft PowerPoint | Chart Tools I
Home Insert Design ANiMations ——“de Show Review View Developer Addns Design Layout | Format
art Area - = LEe [ [ = —
patives | ] [P 2] |mMe i (M0 | ] ] ol (o g ) [ |2
By Format Selection -
Picture Shapes Text rt § Axis Legend Data Data Axes  Gridlines Plot Chart Chart 3-D Trendline Lines
&8 Reset ta Match Style - Box | oJitles -~ Labels - Table~ - - Area~ Wall~ Floor ~ Rotation b b

Current Selection i Insert

Background Ana

Centered Overlay Title
Overlay centered Title on

== AboveChart
lin | Display Title at top of chart

_|[[=| Wone | Axes
[li#Y | Do not display a chart Title T TR R I R ST T Y

Mare Title Options...

r 3 m Penyi

&

2 25 L]

B = Pemberian Vitamin gan
I 2 Hormen

: A m Pemberian Pupuk

=/ Fl 15

i m Pengendzlian Hama dan
= 1 Pznyakit

iz = Suhu dan Temperatur
i Yang Tepat

; 0% = Lingkungan Yang Sehat
5 gan Bersin

N o

& Tingkat Perawatan

8. Kemudian ketikkan “Grafik Distribusi Perawatan Anggrek”.

IS AL |

i
per  AddIns ] Design { Layout Farmat

\ i 'J =)= Perawatan Tanaman Anggrek.ppbx - Micresoft PowerPoint
2 Home Insert Design Animations Slide Show Review View Develo,
\- i o || = 1 i — — —
TR
Change Save As Switch Seledt Edit Refresh Qi i M E == | =
Chart Type Template | Row/Column Data Data Data 7
Chart Layouts

Tyee Data

b th

hdlbid ki

Chart Styles

Grafik Distribusi Perawatan Anggrek

W Penyiraman
W Pemupukan
® Pemberian Vitamindan

Herman
B Pemberian Pupuk

W Pengendalian Hama dan
Penyakit

= Suhudan Temperatur
Yang Tepat

m Lingkungan Yang Sehat
danBersih

Tingkat Perawatan

9. Kemudian klik ikon menu Axis Titles > Primary Horizontal Axis Title > Title

Below Axis.
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| > |
ns S!idrShaw Review View Developer Add-Ins Design ] Layout Format

)| @DEJDD ] |85 s lad] [at]

Chart Data Axes Gridlines Plot Chart Chart 3D Trendline Lines Up/Down
- Area~ Wall~ Floor~ Rotation ¥ L4 Bars =

Analysis

None
Do not display an Axis Title Vivon e frn o ¢

Title Below Axis
Display Title below Horizontal Axis and
resize chart

More Primary Horizontal Axis Title Options...

Grafik Distribusi Perawatan Anggrek

B Penyiraman

B Pemupukan

B Pemberian Vitamindan
Hormon

B Pemberian Pupuk
Tambahan

B Pengendalian Hama dan
Penyakit

®m Suhudan Temperatur
Yang Tepat

m Lingkungan Yang Sehat
dan Bersih

10. Kemudian ketikkan “Jenis Perawatan”, kemudian coba anda lakukan
untuk Vertical Axis Title dengan isi teks “Tingkat Perawatan”. Jika
telah selesai maka tampilannya adalah sebagai berikut.

Grafik Distribusi Perawatan Anggrek

3.5

B Penyiraman

W Pemupukan

W Pemberian Vitamin dan
Harmaon

B Pemberian Pupuk
Tambahan

B Pengendalian Hama dan
Penyakit

Tingkat Perawatam

B suhudan Temperatur
Yang Tepat

W Lingkungan Yang Sehat
dan Bersih

Jenis Perawatan

11. Setelah selesai simpan kembali presentasi anda (Ctr/+S).
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Materi

Langkah Detailnya

Menambah
Diagram
Presentasi

Dalam | 2. Klik ikon menu Home > New Slide > Blank.

1. Buka kembali file presentasi “Tugas Modul 3”.

Perawatan Tanaman Anggrek.pptx - Micresoft PowerPoint

(@ 429
)
- Home ‘ Irfert Design Animations Slide Show Review View Developer Add-Ins
‘”f'ii‘ % j 7= Layout ~ - i E| |: | &2 Shape
pote i B Reset — & shape.
Paste | Hew AV - Eor Shapes Arrange Quick
v g 71 Dizlete IB L U abe 8§ & Aa H— | | - + Styles- =/ Shape|
Clipboard ™= | ] Drawing
Slides 4 Sl el D L2

Section Header

Semuzj
fingkun
nisz me

Title Slide Title and Content

Click to add title

ie| gumilﬂ'ﬂ”kLctedsndes

| siides from outline...
=

Reuse Slides...

3. Kemudian klik tab menu Insert > SmartArt.

NG EET Dk
il

= » Click to add text
Two Content Comparison Title Only
—a = .
o e uI ii
Blank Content with Picture with
Caption Caption

Perawatan Tanarman Anggrek.pptx -

S Hame | Insert | Design Animations Slide Show Review View De
FEL YIRS
‘ |l T A
bal ®BE = ‘D_;é__, Ligd =
Table Picture Clip Photo Shapeq SmartArt] Chart Hyperlink Action Text Header W
i At Album~r T Box & Footer
| Tables || Tlustrations Links

[ Stides "~ Qutline

Taheu Peaciazan,

Insert SmartArt Graphic

O
AP

s )

’ @ Press F1 for more help.

klik tombol OK.

4. Pada kotak dialog SmartArt Graphic, pilih Cycle > Basic Radial, kemudian

Insert a SmartArt graphic to visually
communicate informatian.

SmartArt graphics range from
graphical lists and process
diagrams to more complex
graphics, such as Venn diagrams
and organization charts.
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| Choose a Smartart Graphic LX)

oAl -3 - L., :
. 9 I\ & @ &
= -9 N | .
= —
I I S
4

b Hierarchy |

Relationship @ | neoee - ‘-

Matrix ® -

: Basic Radial
=%

Pyramid ! Use to show the relationship to a central
-) idea in a cycle, The first line of Level 1
[ text corresponds to the central shape,

and its Level 2 text corresponds to the
surrounding circular shapes. Unused
text does not appear, but remains
avalable if you switch layouts.

[ OK ] [ Cancel

5. Aktifkan salah satu shape lingkarannya, kemudian klik tab menu Design >
Add Shape Before. Perhatikan hasilnya.

1
L4H S P
a4 H

6. Coba anda tambahkan 2 shape lagi, sehingga tampilannya sebagai
berikut.
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©*e

7. Kemudian ketikkanlah isi dari diagramnya sebagai berikut.

Penyiraman

Lingkungamn
Yang Bersih Pemupukan
DanSehat

Perawatan

Suhu Dan Pemberiamn
Temperatur Vitamin Dan
Yang Tepat Hormion

Pengendalian Pemberiamn
Hama Dan Pupuk
Penyakit Tambahan

Materi Langkah Detailnya
Mengatur Format | 1. Aktifkan diagram yang telah kita buat.
Diagram Dalam | 2. Klik tab menu Design > klik tombol More SmartArt Style.

Presentasi
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satan Tanaman Anggrek.pptx - Microsoft PowerPoint

| SmartArt Tools |

ns Slide Show Review View

3|. O-E.. :‘n - _ca-;_

Developer Add-Ins 1 Design Farmat

4

1o:o|‘ o‘o r"“ o:o O:OEI Reset

Graphi
| Reset

Choose an overall visual st
the SmartArt graphic.

iz Change
o =
Calars =
Layouts i SmartArt Etykes
| More

- 8
F-‘J
=z Lingkungan
= Yang Bersih
-8 DanSehat
°B bl Perawatan
- 4
% Suhu Dan Anseeek Pemberian
£ Temperatur Vitamin Dan
— Yang Tepat Hormon
r:\J { Pengendalian Pemberian
- Hama Dan Pupuk
g Penyakit Tambahan
ol

3. Kemudian pada kotak dialog yang muncul, pilih Cartoon.

'atan Tanaman Anggrek.ppbe - Microsoft PowerPoint

Developer Add-Ins ‘| Design Format

ns Slide Show Review View
e @0
. \i“ﬂ __ Best Match for Document
»| 00 @
-} = Change

Colors~

Layouts

f Perawatan

/ SuhuDan Anggrek ) ( Pemberian
il Temperatur |} . Vitamin Dan
Yang Tepat = 5 L Hormon J

(Pnngendallnn f Pemberian
Hi Pupuk

Tambahan

o (=] x
Reset
Graphic
Reset

4. Perhatikan perubahannya. Coba anda ganti stylenya sesuai dengan yang

anda inginkan. Kemudian simpan kembali file anda (Ctrl+S).
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Tugas

Petunjuk Pengerjaan Tugas

Tugas Modul 5

Buatlah Dokumen Presentasi dengan tampilan seperti di bawah
Setelah selesai simpan dengan nama “Tugas Modul 5”.

Slide 1.

(

Evaluasi Hasil Ujian Nasional

ini.

SMP DWIKUNCIR
MEDAN
\-
Slide 2.
MATA PELAJARAN UAN %
- BAHASA INDONESIA '

- PPKN

- BAHASA INGGRIS
- MATEMATIKA

- BIOLOGI

« GEOGRAFI
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Slide 3.

RINGKASAN PROSEDUR EVALUASI

Slide 4.

DAFTAR DISTRIBUSI NILAI UAN

TAHUN 2005-2008
Tahun
Mata Pelajaran 2005 2006 | 2007 | 2008
BAHASAINDONESIA 6,0 6,2 6,4 7
PPKN 6,2 6,4 7 7
BAHASAINGGRIS 5,8 5,9 6,4 6,2
MATEMATIKA 2,8 2,9 3.6 3,2
BIOLOGI 5,5 5,5 5.8 )
GEQGRAFI 4,5 5 5.5 5,8
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Slide 5.

Nilai

GRAFIK DISTRIBUSI NILAI

2005

2006

Tahun

2007

2008

uBAHASA INDOMNESIA
m PPKN

H BAHASA INGGRIS

u MATEMATIKA

m BIOLOGI

m GEOGRAF
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Modul 6. Menambah Gambar, Clip Art Dan Shapes

Materi

Langkah Detailnya

Menambah Gambar
Dalam Slide
Presentasi

1. Buka kembali file “Tugas Modul 1”.
2. Aktifkan slide 1, ganti layout menjadi Two Content.

(Oa H9-0 )+ Tugas Modul 1.ppte - Microsoft PowerPoint
~ Home Insert Design Animations Slide Show Review View Developer Add-Ins
— —
\"53 & ] = Layout - | S e |]lﬁ- @ I:!L—\ | S Shape Fill - #AF
| O TRERE - | =l o oape outiine - || 8,8
Paste Pew Shapes Arrange Quick
e e = Styles - = Shape Effects - by s
Clipboard Drawing fa E
(KRR T T T e T
Title Slide Title and Content Section Header

Tombol office

Title Only
ntuk * Clickto add text
) nsemua
'!a
g
Blank Cantent with Picture with n denga n
Caption Caption  Hok ¥
dokumen, EEl |

seperti: menambah
lembar kerja,
menyimpan, membuka,
mencetak dan lain-lain.

3. Kemudian letakkan kursor pada text box yang masih kosong, klik tab
menu Insert > Picture.

(O H 92 z Tugas Modul 1.pptx - Microsoft PowerPoint Drawing Tools
(it e
- Home ‘ Insert | Design Animations Slide Show Review View Developer Add-Ins Format

I

O[HEBP M @EH LN 4TI &Y

Table |Pictu | Clip Photo Shapes SmartArt Chart

Hyperlink Action Text Header WordArt Date  Slide Symbol Object Movie Sound
At Album ~ Box & Footer s & Time Number o -
Tables | Tiustrations Links Text Media Clips
Sltides | 1nsert Picture from File L S RPN ARE KR RNRRRF CR R TRRNTRRELY 1
i Insert a picture from a file.

(@ Press F1 for more help.

Tombol office

(a2 0 O
 Digunakan untuk - |
menampilkan semua

perintahyang
berhubungan dengan
pengolahan dokumen, — ikl
seperti: menambah & !
B lembar kerja, -
: menyimpan, membuka,
& mencetak dan lain-lain.

4. Pilih gambar pada folder Sample Picture, kemudian pilih Water Fall,
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kemudian klik tombol Insert.

@| Insert Picture

Favorite Links
E| Documents
E Pictures

B Music

More »

Folders v

) Users o
1 Guest
1. Public
|{b Public Documents
1. Public Downloads o
| @ Public Music
LB Public Pictures
. Sample Pictures
[ B Duklic videne

=

File name:

%vl .. <« Public Pictures » Sample Pictures v|

Organize * ggm Views - \New Folder
0 oV New Fold

Name Date taken Tags Size Rating
Autumn Creek Desert Dock Forest
Leaves Landscape
Forest Frangipani Garden Green 5ea Humpback
Flowers Flowers Turtle Whale

‘f| |Sean:h L |

Toco Toucan Tree \Waterfall Winter
Antelope Leaves
Waterfall ~ | Al Picturss {“emf"wmfjpg; ~
Tools - [ Imsert | ] [ Cancel

5. Perhatikan slide anda sekarang. Kemudian aktifkan gambar yang
barusan anda masukkan, klik tab menu Format > Picture Style
>Reflected Rounded Rectangle.

(On)\ 9~ )= Tugas Modul 1.ppte - Microsoft PowerPoint

=)

Home  Inset  Design  Animations

G Brightness = 18 Compress Pictures

Slide Show Review View Developer

b o—

Add-Ins Format |

[} Picturs Sha SR Front v |2+ E}h Pl

7 Picture Border ~ | B Sendto Back = [g]-

2 (rw| mae] E —

(D Contrast~ [ Change Picture il | mil| | el ‘ -l -
! | . crop =3
GygRecolor g Reset Ficture ¥ o Picture Effects = || B, Selection Pane  Sh+ b
Adjust | Picture Styles | Arrange Size

413 1| Reflected Rounded Rectangle | 1+ - -1- -1 3 31 d

Tombol office

+ Digunakan untuk

menampilkan semua
perintah yang
berhubungan dengan
pengolahan dokumen,
seperti: menambah
lembar kerja,
menyimpan, membuka,
mencetak dan lain-lain.

6. Anda tambahkan gambar pada slide 2 dengan posisi gambar sebelah
kiri (ganti layoutnya terlebih dahulu). Setelah selesai simpan kembali
dokumen presentasi anda.
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Materi Langkah Detailnya
ll\)minarr;?_zh ClipArt 1. Buka kembali file “Tugas Modul 1”.

alam Slide . . . . - .
Persentasi 2. Aktifkan slide 3, kemudian ganti layoutnya menjadi Comparison.

(Cia) H9-0 )+

Tugas Modul 1.pptx - Microsoft PowerPoint

pr—

Group

i3 —
= | Home | Insert  Design  Animations  ShideShow  Review  View  Developer  Add-dns

,“*3 % \_—I =] Layaut = 77 EEE = i L[JP DI__I S Shape Fill - FF
= Ep} Office Theme a E| E L shape Qutline ar
Paste New Shapes Amange Quick

- e 2 = v Siyles- =) ShapeEffects = || [3 St
Clipboard = Paragraph Drawing . Ec
Slides T T T T T T AT
13 Title Slide Title and Content  Section Header

Click to add text

Two Cantent Comparison Title Only
g
5

Blank Content with Picture with

Caption Captian

dari tab dan * Clickto add text
n tombol

menjalankan

Jtu.

3. Letakkan kursor pada textbox sebelah kanan yang masih kosong,
kemudian klik tab menu Insert > Clip Art.

Insert Clip Art into the document,

(C!n Hw- 28 _= Tugas Modul 1.pptx - Microsoft PowerPoint
) s [ e =
— Home | Insert Design Animations Slide Show Review View Developer Add-Ins
EE | " -
hal] B2 = 78 SINEE -5
Table Pictur(I Clip | oto Shapes SmartArt Chart Hyperlink Action Text Header WordArt Date Slide
T At |Alpum ¥ Box & Footer T GcTime Number
| Tables || Tlustrations Links Text
[S_J.iq‘.e__s Clip Art L 2 i it i }? 9' .

including drawings, movies,
g sounds, or stock photography to
illustrate a specific concept,

e

- Click tc

Merupakan isi dari tab dan
berisi sederetan tombol
perintah untuk menjalankan
perintah tertentu.

R e 5

4. Pada kotak dialog yang muncul, klik tombol Go, kemudian klik dua kali
pada gambar Menara. Perhatikan sekarang gambar clip art Menara
telah ditambahkan ke dalam slide kita.
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5. Kemudian aktifkan gambarnya, klik tab menu Format > Picture Shape >

L Tugas Modul 1.pptx - Microseft PowerPoint Picture Toals - =2 X
iert Design Animatians slide Show Review  View Developer  Adddns | Format | (7]

impress Pictures

= F

.| [P Picture Shape ~ | Ty Bring to Front ~ [+

1ange Picture 2 Picture Border + || B4 Send to Back - [@]~ -
sset Picture T O Picture Effects - || B, Selection Pane Sk~ -
Picture Styles e} Arrange Size e}
5ecie A RN RN ERREY RN RERN Ry 3 iAo | Clip &rt -
Search for:
= |
;_ Searchin:
‘ Al callections

Group

lick to add text

| | Click to add text

* Merupakan isidaritab dan
berisisederetan tombol

: perintah untuk menjalankan

i perintah tertentu.

> | [8] Organize clips...
5‘-’3 Clip art on Office Cnline

| Click to add notes

Flowchart Standart Data,

Tugas Modul 1.pptx - Microsoft PowerPoint

Animations Slide Show Review View

Picture Styles

= = = =3 g =

Developeg

g|EHEEAEEREEE

(@ Tips for finding dlips

Picture Toals —

Format |
Picture Shape 'I L3 Bringto Front = |2 - T e ;. 5%
= | ol fpe -
T Rectangles =

Crop 3113;86"

Basic Shapes Size F]

T ANITACOROOO®
GooOor hynoon
C@ALNE@YXE (B[]

Art bt
rch for:

3L

Block Arrows

DO ETFLERI T
€ dvanD LR
Toa

Erd‘l in:

collections

Click to add text

Equation Shapes

F=R==#

* Merupakanisidaritab dan
berisi sederetan tombol
perintah untuk menjalankan
perintah tertentu.

Flowchart
OO0l 7
0oadn®D X ¢ Aah
QBEOO

Flowchart: Stored Data ﬁ
MR RO REEe ‘;

Stars and Banners

Page | 55



6. Coba anda perhatikan perubahan bentuk clip art kita.
_ Slides | Font fa |

ragraph 5 “ Drawing

Click to add text Click to add text

* Merupakanisidaritab dan
berisi sederetan tombol
perintah untuk menjalankan
perintah tertentu.

7. Kemudian aktifkan gambar clip art kembali, klik ikon menu Picture
Effects > Preset > Preset 10.

Tugas Modul 1.pptx - Microsoft PowerPoint Picture Toals -
Bsign Animations Slide Show Review View Develaper Add-Ins r_WT

tures ,_ @Pldureshape' L3 Bring to Front = |5' @ DIZSS
7 ittty S2ndl to Back ~  [E]-
=) k Crop =! z,sﬁ
= Eﬁdule Eﬂemg || iy Selection Pane Sk Etireaa

Picture Styles No -
—— |£w L[t Freseis
; Shadow 3 D
;3 Reflection  »
Gr L_|[ .J
Glow 13
Click to add text o SoftEdges
. Mef’lfpakan isi dari tab dan | - B seve ul J J
berisi sederetan tombol \
perintah untuk menjalankan ; 3.0 Rotation By 3 DOD“U Presetlo

perintah tertentu.

8. Coba anda perhatikan perubahannya. Simpan kembali dokumen
persentasi anda.
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Group

Click to add text Click to add text

* Merupakan isi dari tab dan
berisi sederetan tombol
perintah untuk menjalankan
perintah tertentu.

9. Menggunakan slide layout yang sama, coba anda tambahkan clip art
pada slide 4 di sebelah kiri, kemudian berikan efek sesuai selera anda.

Materi

Langkah Detailnya

Menambahkan Objek
Shape Dalam
Dokumen Presentasi

1. Masih menggunakan file “Tugas Modul 1”.

2. Tambahkan satu slide yang kosong sesudah slide ke 4 (lihat materi
menambah slide sebelumnya).

3. Klik tab menu Insert > Shape > Flowchart Multidocument.

=" IR RE Tugas Modul 1ppts - Microsoft PowerPoint

(Oa )
‘?) Home esL Animations  SlideShow  Review  View  Developer  Add-ns
MEEEfp=d @ A5 453000 8¢

Table | Picture Clip  Phato [h rtArt Chart || Hyperlink Text Header WordArt Date Slide Symbol Object | Movie Sound
- At AlbUM 7 Box & Footer - & Time Number - T

tion

Tables Hust]  Recently Used Shapes - Text Media Ciips
Slides_( Outline . x GRERIENNOOOA| 2.1 [ERENRERTEERAERE: Tooeiie 2 e EXEENIRY SXRAER]
AL,
1| Lines
NN UL R i@y
| Rectangles
b [ e e e o o )
- || BasicShapes
AMEOCANOILAGCOLDRO®
@GoUOr Ly a
B [=lCISEEmIOA AN (@i r
el 0l &
Block Arrows
et EeueiPrRdd] L
e ewvnneD P RN
Nda =
|| Equation Shapes
PEFE=R==#
Flowchart
: Doosmﬁ
N [el=im| p, e [
“as CD%® * Flowchart: Muttidocument |/ ‘
Stars and Banners
oo seas ’_l\_;h -
B (2 Rad sl g mias e »

Callouts v

H ==L T
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4. Kemudian tambahkanlah shape-shape yang lainnya dan berilah efek
shapenya sehingga tampilannya sebagai berikut (lihat cara memberi
efek pada materi sebelumnya).

5. Setelah selesai simpan kembali dokumen prsentasi anda.
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Tugas

Petunjuk Pengerjaan Tugas

Tugas Modul 6

Buatlah Dokumen Presentasi dengan tampilan seperti di bawah ini.

Setelah selesai simpan dengan nama “Tugas Modul 6”.

Slide 1.

NDAHAN DANAU TOB

Parapat
Medan

Sumatera Utara

DANAU TOBA

*Panoramaalamindah

*Salah satu tempat tujuan
wisata unggulan di Propinsi
Sumatera Utara Dan Dunia.

*Terkenal

*Danau dengan
pemandanganindah.

*Indah dan mudah
dijangkau
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Slide 3.

Page | 60

fSigpa vang tidak mengena obyelk wisata vyang satm ini. danau toba vamg terletak di kabupaten
simiungun. kota parapat. provins sumatera ntaraini memang sangat terkenal sampai di seantero pelosak
tan ar,
Danau Toba berukuran sekitar 1700 meter persed dengan kedalaman kurang lebih 450 meter. Terdetak cof
meter di atas permukaan laut, tempat ini mempakan surga bagi banyak mmbuhan menarik. Beberapa orang
vang menikmati pemandangan matahari terbit dan terbenam di wilayah mi bertats bahwa Danan Toba
membuat merska melupakan ssmua mazalah merska walaupun nntul ssmentara dan danan ini mempakan
danan Terbesar Di Asia Tenggara

Slide 4.

RAMAI DIKUNJUNGI TURIS

Dahuly sebelum krisis
moneter dan ramainya Eu
terorisme di indonesia, obyek
wisata danav toba ini menjadi
salah saty tujuan wisata kelas
dunia. Namun demikian, setelah

isis moneter dan isu terorisme
tersebut memberikan efek sangat
signifikan terhadap tingkat
kunjungan turs di sana. Ketika
saya berkunjung ke sana kurang
lebih dva tiga buian yang laly
danau  toba  sangat  sepi
pengunjung, terihat  banyak
rwmah mmah pemondokan dan
hotel yang sepi pengunjung dan
beberapa diantaranya  berhenti
operasionalnya.




Slide 5.

WISATA DANAU TOBA, SALAH
SATU KEAJAIBAN DUNIA

Salah satu keajaiban dunia ifu
ada di depan mata, Danau
Toba.!, lengkapi kunjungan
Anda ke Danau Toba Iumban
Silinfong Balige Kabupaten Toba
Samosirn, pendamping tertinggi
didunia.Berikut laporan Elisabef
Simanjuniak langsung dan
Lumban Silintong Balige.
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Modul 7. Menambah Animasi, Sound dan Movies

Materi

Langkah Detailnya

Menambah Animasi
Dalam Presentasi

1. Buka kembali file “Tugas Modul 1”.
2. Aktifkan teks “Tombol Office”, Klik tab menu Animations > Custom
Animation.

@ H9-8 )= Tugas Modul 1.pptx - Microsoft PowerPoint Drawing Toals
(Og)=7-0 | |
= Home o draere Do L Aoination: BNSEE Sron e i ey B xcliihie i Farmat

‘ irC EAmmatE: P = = . _ = - g& Transition Sound: | [No Sound] - | Advance Slide

| W '_g_l ‘ ZE - 3 Transition Speed: | Fast - || ¥ on Mouse
‘ Freview § 1239 Custom Animation | [ | &) St ron (TPE A rara
|

Preview Animations I Transition to This Slide

% Custom Animation &

Py

Open the Custom Animation Task
| Pane so that you can animate
individual objects on the slide,

Press F1 for more help.

Tombol office

+ Digunakan untuk
menampilkan semua
perintah yang
berhubungan dengan
pengolahan dokumen,
seperti: menambah
lembar kerja,
menyimpan, membuka,
mencetak dan lain-lain.

3. Pada kotak dialog yang muncul, klik ikon menu Add Effect > Entrance >
Box.

Tugas Modul 1.pptx - Microsoft PowerPoint Drawing Tools - 2 X

Design | Animations | SlideShow  Review  View  Developer  Adddns Format (7]

‘g& Transition Sound: [No Sound] - | Advance Slide

) Animation ~ 1 L r ! = > |
"%_ g \- |- E & ’,’i Transition Speed:  Fast - | ¥l On Mouse Click
iation | . IF 5

> 30 Apply To Al Automatically After. 0000 3

tians Transition to This Slide
v x
- T | B s e v
S 1.5ingc Entrance »
T Tombol office [3 2 Jepll C
& 3. Checkerboard = Exit » :l
i & 3 4. Diamond 7% Motion Paths » —|
« Digunakanuntuk | =:ryin _
Mare Effedts... Sefect an element of Ehe 2lide, then
cick “Agd Efect " to add animaiion.

menampilkan semua
perintah yang
berhubungan dengan
pengolahan dokumen,
seperti: menambah
lembar kerja,
menyimpan, membuka,
mencetak dan lain-lain.

i
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4. Kemudian klik kembali ikon
Shrink.

1.pptx - Microsoft PowerPaint

how Review View Developer

menu Add Effect > Emphasis > Grow/

Drawing Toals - B X

Add-Ins Farmat '@

==

‘E& Transition Sound: | [No Sound] 5
i‘ﬁ Transition Speed: Fast %
130 Apply To Al

Advance Slide
¥ On Mouse Click
~| Automatically After (00:00 3

Transition to This Slide

Custom Animation ¥ X

I}

[;{& Add Effect = Ix_-zg Remove ]

fombol office

T}

Entrance 2

3% Emphasis >I Click v
= Exit » =

Maotion Paths »

1. Change Font

Ira

. Change Font Size

1k
:mua

I
engan !
{umen,
bah ‘

|

:mbuka,
ain-lain.

I

. Change Font Style

. GrowyShrink

I 143 Title 1 Tombol offi... vI

bre| Bl L S

[0}

. Spin

More Effects...

5. Klik kembali ikon menu Add Effect > Motion Paths > Down.

| L.pptx - Microsoft PowerPaoint

Show Review View Developer

Drawing Taols - =

Add-Ins Format 0

T =";#E;Tra\nsitiorl Speed: |Fast o
= i3l Apply To All

gﬂ, Transition Sound:  [Mo Sound] + | Advance Slide
¥ On Mouse Click

| Automatically After: 00:00 =

Transition to This Slide

Custom Animation >

flﬂ = Add Effect %K. Remaove
_________ D_________________________Q :Tk Entrance 3
{& Emphasis 3 v

engan
kumen,
1bah

embuka,
ain-lain.

—| ™. 1. Diagonal Down Right 5’,"3 Mation Paths » ]t

*‘:- Exit »

L 53 Diagonal Up Right

143 3 Title 1: Tombal office
. Down

(1)

l 29 &s Title 1: Tombal offi... »

. Left

|

. Right
Up

Draw Custom Path

Mare Maotion Paths...
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Materi———————————

6. Klik kembali ikon menu Add Effect > Exit > Fly Out.

Tugas Maodul 1.pptx - Microsoft PowerPaint - O X

Design Animations Slide Show Review Add-Ins '@

= =

View Developer

;,EL Transition Sound: [Mo Sound]

EEL

= 5l Apply To All
Transition to This Slide

~ || Advance Slide
* | ¥ On Mouse Click
Automatically After: '00:00 G

Custom Animation X%

5 change w| [% Remove

Sk Entrance 3

i L Click »
#E Exit |, = |
9

Tombol office

<% Motion Paths » k

¢ Digunakan untuk
menampilkan semua
perintahyang
berhubungandengan
pengolahan dokumen,
seperti: menambah
lembar kerja,
menyimpan, membuka,
mencetak dan lain-lain.

7. Kemudian tekan tombol F5, coba anda klik tombol mouse anda sekali,
perhatikan animasi yang muncul, kemudian klik kembali mouse anda
untuk melihat animasi yang lainnya.

15 Tite 12 Tombol office
2 F% Title 1 Tombol office
| ERF)

| Title 1: Tombol offi,..

—Mengatur——Animasi
Dalam Presentasi
Berjalan Secara
Otomatis

2. Klik pada bagian Start ganti menjadi After Previous.

ons Slide Show Review Wiew Developer Add-Ins Format (7]

é& Transition Sound: | [No Sound] = | | Advance Slide
- i#i Transition Speed: Fast .
= i3l Apply To All
Transition ta This Slide

- || ¥ on Mouse Click
" Automatically After: |00:00 s

Custom Animation X

[;ﬁ Add Effect VJ [&3 Remove

_______________________________________ -Lr Modify selected effects
4 L Startt Boncik |9
Tombol office R —
| Properts i Clic
———————————————————————————————————————— -fj“ Speed: - ok
<anuntuk
pilkan semua
hyang

ungandengan
ihan dokumen,
menambah
kerja,

1pan, membuka,
ak dan lain-lain.

3. Kemudian coba anda lakukan untuk efek menu yang lainnya.
4. Kemudian setelah selesai simpan kebali dokumen anda, kemudian
tekan tombol F5, Nah sekarang lihat perbedaan animasinya.
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Materi Langkah Detailnya
Mengatur 1. Masih menggunakan file “Tugas Modul 1”.
Perpindahan Slide | 2. Klik tab menu Animation, kemudian hilangkan centang pada pilihan On
Berjalar! Secara | p\jouse Click dan centanglah pilihan Automaticaly After.
Otomatis
Tugas Modul 1.pptx - Microsoft PowerPoint - =
Design | Animations Slide Show Review \"'rewi Developer Add-Ins . ]
{_‘ - = . .l Transition Sound: | [No Sound]  ~ |(ETETTCEST
1 ’ % g @ ,ﬂ IH % ﬂTransitionSpeed: Fast ~ | = on Mouse Click
[ | : - = 451 Apply To Al Automatically After; (00:00 &
5 | Transition to This Slide
Tombol office
» Digunakan untuk |
menampilkan semua .
perintah yang
berhubungan dengan
pengolahan dokumen,
seperti: menambah |
3. Kemudian tekan tombol F5 untuk menjalankan presentasi anda. Lihat
perubahannya, sekarang perpindahan slide telah berjalan secara
otomatis.
Materi Langkah Detailnya
—Mehg-aﬂ:H'—Efek 1 NMacib meonagorinalkan file “Tusarnc AMadul 17
XL vIiasitTt IIICIISSUIIOI\GII LILLA ™ luyua wivuur 4L .
Perpindahan Slide 2. Klik tab menu Animation kemudian klik ikon menu More Transition

Tugas Modul 1.pptx - Microsoft PowerPaint - X

Slide Show Review Wiew Developer Add-Ins '@

;& Transition Sound: | [No Sound] - | | Advance Slide

* 23 Transition Speed: | Fast || 7 On Mouse Click

Apply To All | & Automatically After: |00:00 3
%n to This Slide

More

Choose a special effect that will be
applied during the transition
between the previous slide and the

TO m b current slide.

Digunakan untuk
menampilkan semua
perintah yang
berhubungan dengan
pengolahan dokumen,
seperti: menambah
lembar kerja,
menyimpan, membuka,
mencetak dan lain-lain.

3. Kemudian pada kotak dialog yang muncul, pilih NewFlash, kemudian
klik tombol Apply to All.
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Tugas Modul 1.pptt - Microsoft PowerPaoint =

Design Animations Slide Show Review Wiew Develaper Add-Ins (7]
No Transition - g& Transition Sound: | [Ma Sound] = | Advance Slide
- [/ Transition Speed: | Fast - On Mouse Click
e L350 Appiy To All ¥ Automatically Aftar 00:00 %

as fion to This Slide
J Fades and Dissolves

‘Wipes

kL s
ArEaEdr
R ) ) il 8 e
LB
™l

=y

o
—h
=
0
M

4. Kemudian tekan tombol Ctr/+S, dan jalankan presentasi anda dengan
menekan tombol F5. Perhatikan perbedaan efek perpindahan slide
dengan sebelumnya.

Materi

Langkah Detailnya

Menambah File Video

Ke Dalam Slide

1. Buka kembali file “Tugas Modul 1”.
2. Aktifkan slide 5, kemudian klik tab menu Insert > Movie > Movie from
Clip Organize.

[ Tugas Modul 1.pptx - Microsoft PowerPoint =

Design Animations Slide Show Review View Developer Add-Ins

EE ’.[_j o= T (A= EL z P =T

B ) = Al 4 HEO| 8
Object | [Movie | Sound

: Clip Photo Shapes SmartArt Chart Hyperlink Action Text Header WordArt Date Slide Symb
At Album~- - Box & Footer i & Time Mumber

Mustrations Links Text

,(_.‘.:5} Maovie from File...

Movie from Clip Organizer...

Tombol office

* Digunakan untuk
menampilkan semua
perintah yang
berhubungan dengan
pengolahan dokumen,
seperti: menambah
lembar kerja,
menvimpan. membuka.

3. Pada kotak dialog yang muncul, double klik file video yang akan
diambil, misalnya Businesses, gear, people.
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Tugas Modul 1.pptx - Microsoft PowerPaint Picture Tools - T X

Animations Slide Show Review View Developer Add-Ins | Format

EP Picture Shape ~

|!—‘ |£—‘ ;] ; ; ‘-— = [ Picture Border ~

7|« Picture Effects ~

4 Bring to Front ~ |2~
‘E&Send to Back * I—'_ﬁ_'i
% Selection Pane Sk~

ot 3llfo

Crop =31134"

Picture Styles 7] Arrange Size
Clip Art X
Search for:
| |
Search in!
|RI\ collections v |
Results should be:
| Selected media fii types ~|

]
|
(=]

L] businesses, gears, males, men...

129 (w) x 76 (h) pixels, 4 KB, GIF

4. Kemudian tekan tombol Ctr/+S dan jalankan kembali presentasi anda
dengan menekan tombol F5.

Materi

Langkah Detailnya

Menambabh File Sound
Ke Dalam Slide

1. Buka kembali file “Tugas Modul 1”.
2. Aktifkan slide 5, kemudian klik tab menu Insert > Sound > Sound from
Clip Organize.

Tugas Modul 1.pptx - Microsoft PowerPoint - =

x
Add-Ins 7}

S SRl AS) 2 B () i ;
B e A E (5 () §2 =
Clip Photo Shapes Smartart Chart Hyperlink Adion Text Header WordArt Date Slide Symbol Object Mdfie |Sm.md|

At |Album- T Box & Footer & Time Number
Tustrations Links Text NEdi

Design  Animations  Slide Show  Review  View  Developer

4l sound from File...

Sound from Clip Organizer.

Searchin;

|l cotectians v

Results should be:
e
| Selected media file types v |

3. Pada kotak dialog yang muncul, double klik file sound yang akan
diambil, misalnya Claps Cheers, kemudian pada kotak dialog navigasi
yang muncul, klik tombol Automatecally agar sound berjalan secara
otomatis ketika presentasi dijalankan.
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Animations Slide Show Review View Developer Add-Ins

—amn|le= {3 Shape Fill - Find
- A | [20)|| 5= D_TD ) st #
~ ,-\_ = o N i L Shape Outline {tnﬁeplace'
== = =||==. apes Arrange Quick
i ool % 0 o H | ‘= il ko Blain ] vp vg r.t.\;r_ - Shape Effects g Select =
Styles
Font Paragraph T Drawing Editing
clip Ark > K
Search for:
— Page | 68
Microsoft Office PowerPoint Search in:
|A\I collections » |
.

o ! ) How da you want the sound ta start in the slide show? Resulks should be:

|Se\ected media file kypes » |
Show Help ==
Il Aukomatically I [ ‘When Clicked J él él
Claps Che... Telephone

4. Kemudian tekan tombol Ctr/+S dan jalankan kembali presentasi anda
dengan menekan tombol F5. Perhatikan perbedaannya.




Tugas

Petunjuk Pengerjaan Tugas

Tugas Modul 7

Buatlah Dokumen Presentasi dengan tampilan seperti di bawah ini, dan
tambahkanlah animasi untuk masing-masing slidenya. Setelah selesai

simpan dengan nama “Tugas Modul 7”.

Slide 1.

WELCOME TO KOTA MEDAN

Medan
Sumatera Utara

Slide 2.

MEDAN HISTORY

When it was founded in 1590,Me-dan was
just a small village called Medan Putri,which
¥ was built by Guru Patimpus,a descendant of

Raja Singa Mahraja,who governed Negeri
Bakerah in the Highlands of Karo.Around the
17th century Aceh and Deli Land competed
to acquire this land.Due to its strategic
lecation,which is on the meeting point of the
rivers Deli and Babura - both formed a busy
tra-ding traffic route - Medan Putri quickly
flourished into transit port for traders who
come from all over the world.

Page | 69



Slide 3.

MEDAN UNIQUE

The Third Biggest City, Medan is the third
biggest city in Indonesia after Jakarta and
Surabava

New Metropolitan City, Medan received
Adipura Award for Metropolitan City
Category from Indonesia

President, Megawati Soekarnoputrion
June 7, 2004

Medan Trishaw (Beca Medan) has two
kinds of trishaw, machine and without
machine.

Billboard City, Medan side road is fully
decorated with lot of billboard from
different size.

Parijs Van Sumatera, City of Medan
especially Kesawan square has called as
parijs Van Sumatera from European.

Slide 4.

TRAVELLING MEDAN

» Maimoen Palace
» Grand Mosque Al Mansun
» Crocodile Park Asam Kumbang

Page | 70



Slide 5.

MUST EAT

Sate Padang

Durian

Marquisa
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Modul 8. Menyisipkan Text Box, Word Art

Materi Langkah Detailnya

Menyisipkan Text Box | 1. Buka kembali file “Tugas Modul 1”.

2. Aktifkan slide 5, kemudian klik tab menu Home > New Slide > Blank.

f’@ H9-d )+ Tugas Modul 1.pptx - Microsoft PowerF
(i) r—
A Insert Design Animatians Slide show Review View Developer ]
(e e —
B | -laa
Sl il |
S B U8 mia]
‘ Clipboard ™ = Paragraph

[N S

| ez

Title and Content

Title lide

Section Header

.............................

Two Content

Content with
Caption

Bla

=] Duplicate Selected Slides

LTL:-I

Slides from Qutline..,

Beuse Slides...

Picture with
Caption

3. Kemudian klik tab menu Insert > Text Box.

Slide Show

Tugas Modul 1.pptx - Microsoft P

Review View Develope

(Op) d9-0 -~

iid

h Home |In5ert Design Animations
ol (5 B P 2
Table Picture | Clip | Phota Shapes Smart&rt Chart

At [Album - i
INMustrations

2 4

eader WordArt
§: Foater i

Q L

]
Hyperlink Action

Links
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Materi

Memformat Text Box
Dalam Slide

4. Kemudian klik tahan tarik untuk menggambarkan text box sesuai yang
kita inginkan. Kemudian ketikkan teks di dalam text box tersebut
“Contoh Penggunaan Text Box Pada Microsoft Power Point 2007”.
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Langkah Detailnya
1. Pastikan Text Box yang berusan kita buat masih dalam keadaan aktif.
2. Klik tab menu Home > Font. Kemudian pada kotak tab ribbon font pilih

jenis huruf Calibri, font size 24, klik tombol (Bolt) dan klik tombol U
(underline). Lihat perubahannya.
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3. Kemudian klik tombol Resize text box kanan bawah, dan tahan tarik
sehingga lebar text box seperti di bawah ini.
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h Contoh Penggunaan Text Box Pada
Microsoft Power Point 2007 &’

4

4. Sorot pada bagian Ribbon Paragraph, kemudian klik pada bagian ikon
perataan paragraf Center (Ctrl+E). Perhatikan perubahannya.

H9-0 5 Tugas Modul 1.pptx - Microsoft PowerPoint Drawing Tools
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5. Simpan Kembali dokumen presentasi anda (Ctr/+S).

Materi

Langkah Detailnya

Menyisipkan WordArt
Ke Dalam Slide

1. Aktifkan kembali slide 5 dari file “Tugas Modul 1”.
2. Klik tab menu Insert > WordArt > Fill-Accent1.
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3. Kemudian ketikkan “Penggunaan WordArt”, sehingga tampilannya
seperti di bawah ini.
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Contoh Penggunaan Text Box Pada
Microsoft Power Point 2007

4. Kemudian aturlah posisinya sesuai dengan yang anda inginkan.

Materi Langkah Detailnya
Mengatur Format | 1. Aktifkan kebali WordArt yang telah kita buat.
WordArt

2. Klik tab menu Format > Text Effects > Transform > Inflate. Kemudian
perhatikanlah perubahannya. Anda juga dapat mengganti dengan efek
teks yang lainnya.
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3. Kemudian, klik tab menu Format > Text Effects > 3-D Rotation >
Perpective Relaxed. Kemudian perhatikanlah perubahannya. Anda
juga dapat mengganti dengan efek teks yang lainnya.

Tugas Modul 1.pptx - Microsoft PowerPoint | Drawing Toals |
Design Animatians Slide Show Review View Developer Add-Ins I| Format |I
.| & shape Fill - 3 Bring to Frant

= Shape Effects =
Shape Styles Ma | ‘Wordart Styles

e ( r=1
~ [ shape Outline - A A A\ Y Send to Back

= = | Y = |
I O | ﬂr} | B, selection Pan:

Reflection L3

| 3-DRotation »

Transform L3

Page | 76



4. Kemudian, klik kembali tab menu Format > Text Effects > Text Fill >
Picture.
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Contoh Penggunaan Text Box Pada
Microsoft Power Point 2007

5. Kemudian pada kotak dialog yang muncul pilih gambar yang akan
digunakan untuk isi teks nya, misalnya Garden, kemudian klik tombol
Insert.
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Materi

6. Sekarang perhatikan hasil format wordart kita. Anda juga dapat

mengganti dengan efek yang lain sesuai kebutuhan anda dan
tambahkanlah background slidenya. Tutup dan simpan kembali
dokumen presentasi anda jika telah selesai di format.

Contoh Penggunaan Text Box Pada
Microsoft Power Point 2007

Langkah Detailnya

Mencetak Dokumen

1. Masih menggunakan file “Tugas Modul 1”.

Presentasi

2. Klik tombol Office Button > Print > Print Preview.

E N H g - Tugas
j Preview and print the document
Mew
. e - Print
~ Hrgld Select a printer, number of copies, and
Open other printing options befare printing,
o+ ’ Quick Print
| I e H’:_;Tld Send the presentation directly to the
N default printer without making changas,
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H Save As » ‘; Preview and make changes to pages hefare
printing.
e
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«'i Prepare 4
_@ Send 3
Publish »
‘ V/ , Warkflows
Lo
Clase

| 53 PowerPaint Ontions || X Exit PowerPaint |
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3. Pada kotak dialog Print Preview, pilih pada bagian Print What >

Handouts (3 Slide Per Page), untuk mencetak 3 slide dalam satu
lembar.

CNCERCA
Print Preview

- T =SS ©
@ :& Print What: :J _%

Tugas Modul 1.pptx [Preview] - Microsoft PowerPoint

_J"; Mext Page
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| Ll aean o o4 Lot -
Handouts (3 Slides Per Page}
Handouts (& Slides Per Page)]
Handouts (@ Slides Per Page]
Maotes Pages

Cutline View

T

Nah coba anda klik kembali pada bagian Print What > Outline View.
Perhatikan perubahannya. Gantilah sesuai dengan kebutuhan anda

(untuk latihan supaya sama kita gunakan Handouts (3 Slide Per
Page).
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5. Kemudian klik tombol Print (Ctrl+P).
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Tugas Modul 1.pptx [Preview] - Microsoft PowerPoint
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6. Pada kotak dialog yang muncul, pada bagian Name tentukan jenis

printer yang anda gunakan, Page Range pilih All untuk mencetak
semua slide, Number of Copies isikan 1 untuk mencetak masing-

masing halaman hanya satu lembar. Setelah selesai klik tombol OK.
Maka dokumen presentasi kita akan dicetak.
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Tugas

Petunjuk Pengerjaan Tugas

Tugas Modul 8

Buatlah Dokumen Presentasi dengan tampilan seperti di bawah ini, dan
tambahkanlah animasi untuk masing-masing slidenya (gambar dapat
diganti terserah anda). Setelah selesai simpan dengan nama “Tugas
Modul 8”.

Slide 1.

\WEBMEDIA

TRAINING (GENTER

Slide 2.
e N\

TENTAN (; KAMI

¢ Tentang Kami

* Video Belajar Dot Com adalah media pendamping buat membantu belajar anda
mengenai materi-materi lmmputer Anda dapat gunakan sebaga.l modul belajar di
kursus, kelas formal seperti SMP, SMA, Universitas. Modul ini kami susun untuk
memudahkan anda mempelajari materi komputer dengan cepat dan ringkas.

* VideoBelajar Com merupakan portal belajar dengan video vang disediakan oleh
Webmedia Training Center bertujuan membantu | peningkatan Eeahlian masvarakat di
Indonesia dengan menyediakan tutorial video berbahasa Indonesia dan tersedia file
latihan. Video vang kami sediakan telah kami upload ke website video streaming
lokal, seh.mgga mempercepat akses video belajar tersebut.

w

. J
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Slide 3.

resAN CD

Bagi yang ingin memesan CD Video Belajar, kami menyediakan pemesanan
CD yang berisikan videc dan file-file latihan, sehingga anda tidak kesulitan
untuk mendownload file-file video. Jika anda berminat silahkan kirim email
ke videcbelajar@live.com atau info@webmediacenter.com.

Biaya 1 CD termasuk ongkos kirim adalah Rp. 50.000,-

Isi CD: Semua materi yang ada di Video Belajar.Com

VIID.

Download Video

Rekan-rekan yang ingin mendownload File Video bisa
mengunjungi:

Kamisedang melakukan proses upload kesana, mohon maaf ada
beberapa video belum diupload. ika anda berkeinginan untuk
mendapatkan file-file latihan mohon kirimkan email ke:
videobelajar[af]live.com.

Atau jika kesulitan melihat video silahkan kunjungi
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